Forcing reboot after "upgrade" to v5.0 from 4.7 does not reboot

Discussion in 'ESET Server & Remote Administrator' started by captainfish, Aug 17, 2012.

Thread Status:
Not open for further replies.
  1. captainfish

    captainfish Registered Member

    Joined:
    Aug 17, 2012
    Posts:
    35
    Location:
    USA
    I created a package that forces a reboot of client XP machines in our WAN domain using the default switch of /qn REBOOT="Force".

    Does the switch not work when using the "REMOTE INSTALL.. > UPGRADE WINDOWS CLIENT"?

    I believe it worked for me when I ran the "REMOTE INSTALL.. > WINDOWS PUSH" instead. I've been told that using UPGRADE is better for this updating.

    I am fairly new to this and have just started this upgrade our our ESET from version 4.7 to 5.0 (enterprise endpoint).

    Previous thread suggested that if machine does not reboot, then windows does not sense it needs to and ignores the force reboot switch. But, ESET comes up orange and states that it needs to reboot.

    I have had the Windows XP at the logon screen or had me logged on (domain admin) with same no-reboot results.

    Thank you for your assistance.
     
  2. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    PM Sent
     
Thread Status:
Not open for further replies.