Fool me once shame on you, fool me twice shame on me.

Discussion in 'Acronis True Image Product Line' started by Aesop, Feb 24, 2006.

Thread Status:
Not open for further replies.
  1. Aesop

    Aesop Registered Member

    Joined:
    Feb 24, 2006
    Posts:
    3
    I am very disapointed in this software. Foolish me believed that if a product says it will do something and all the reviews rave about it, then it must be true.

    Now on to my issue that seems to be so prevalant.

    The dreaded "Archive Corrupt" issue.

    I used TI 8 (latest version as of last week.) to make a Image of my C: drive onto my USB 2.0 160GB drive. That Image is about ~20gb or so. I made sure it passed the post testing phase. Then copied the newly created archive file up to my home server (second backup right?). I then used my TI 8 to make a bootable CD and I could see the image and even did another check. Everything is ok at this point.

    Then just to make sure 100% I could restore I walked through the restore feature to put it back onto a different partition on my local drive and it looked like it started and after 10 minutes I stopped it because it looked like it was going to restore completely. SILLY ME!

    I wiiped my primary drive using a DoD erasing scheme (system details below) and then booted from the TI 8 created CD and tried to restore from my USB 2.0 drive onto my primary and it says "ARCHIVE Corrupt".

    Uh Oh! What did I just do? I thought ok, I see a new version out on Acronis so I downloaded the Trial version of 9.0 (2332 i think) and still same error messages.

    I looked through my notes to figure out what the differentials were between my testing the restore and doing a production restore.

    Only a few things came to mind,
    1) Partition Types
    2) Formatted vs unformatted
    3) Size of Partition
    4) Sector/Track/Head location etc.
    5) heat varibles
    6) backup in win vs restore in TI boot
    7) USB ports may have been moved? (just a thought)
    :cool: I/O differences in USB I/O assignments in TI vs win boot.
    9) frustration level now vs when I started all this nonsense.

    Test Environment:
    Dell Inspiron 9300; 1.82Ghz; 2 GB Ram; 100 GB HD; DVD -/+ RW DL; UWXGA Screen; 256mb graphics card.

    I know this thread is really just adding additional information to the already growing findings to date and I really don't expect an answer because it looks like there isn't one.

    But if you happen to, some day, find a solution then...

    Aesop
     
  2. noonie

    noonie Registered Member

    Joined:
    Jun 7, 2004
    Posts:
    299
    Try this:

    Don't fool with the usb external drive.
    Boot your 9300 with the Ti8 boot cd, after it is connected to your home netwok and server via cat5 cable. Make sure the folder your Ti tib files are in on your server is a shared folder.
    Log on to your server and find the Ti files and start a restore of your complete 9300 C drive.
    If that version does not work, download the latest Ti9 2337 and make a Ti boot cd from that and repeat the process. It should work with no problems.

    Since you have a network available, just use a network shared folder instead of the usb external to create and restore images.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Aesop,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response.

    As far as can understand you have created 2 copies of the same image archive: one is located on your external USB 2.0 hard drive and another one resides on the network share which is located on your home server.

    Can you confirm that both copies of this image archive verified fine by means of the embedded Check Image tool at that moment?

    Did you try to verify them both when Acronis True Image 8.0 was running from under Windows and when your computer was booted from Bootable Rescue CD?

    Please be aware that Acronis True Image does not actually restore an image until you press the "Proceed" button. After you press "Proceed", Acronis True Image deletes the destination partition first and only after that restores the image. Therefore you can end up with an unallocated space instead of the destination partition in case you cancel the image restoration operation while it is in progress.

    Could you please clarify whether this particular image archive verifies as corrupted both from under Windows and when your computer is booted from Bootable Rescue CD? You can temporarily connect the hard drive this image archive resides on to any other computer which can boot into Windows in order to check this up.

    Please boot the computer having the issue from Acronis True Image 8.0 Bootable Rescue CD once more and verify the image that resides on the network share which is located on your home server. Let us know the result. Please note that if it verifies successfully then you can just restore this image in order to recover your system to a working state.

    Please also let us know what build number of Acronis True Image 8.0 you use. You can find the full version name and build number by going to Help -> About... menu in the main program window.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.