Floppy Drive Scanned Opening My Computer

Discussion in 'ESET Smart Security' started by eroq, Jan 5, 2013.

Thread Status:
Not open for further replies.
  1. eroq

    eroq Registered Member

    Joined:
    Jan 5, 2013
    Posts:
    2
    Location:
    USA
    Hello Friends,

    After some testing I have seemed to narrow the source of an annoying bug. I have just done a clean install of Windows 8 x64 and all was working fine. Then I installed ESET Smart Security 5.2.15.0 and every time I open My Computer the floppy drive is scanned. It's a bit annoying so I'm hoping there may be a fix to stop this.

    In Advanced setup I unchecked Diskette Access and added A:\ to Exclusions but the floppy drive is still scanned when I open My Computer.

    Thanks for any help.

    E
     
  2. culla

    culla Registered Member

    Joined:
    Aug 15, 2005
    Posts:
    504
    just use something else
    ESET Smart Security seems to have a lot of problems [its always in the new posts at wilders]
     
  3. Niels

    Niels Registered Member

    Joined:
    Jul 29, 2005
    Posts:
    466
    Location:
    Belgium
    Hello eroq,

    Go to advanced setup, expand the computer section, removable media,by the option action to take after inserting a removable media: select the option show scan options click on ok to confirm.

    Another section where you should uncheck floppy drive insertion option is also under computer, realtime file system protection click on ok.

    Normally now the floppy drive will not be scanned.

    Regards,
    Niels
     
  4. eroq

    eroq Registered Member

    Joined:
    Jan 5, 2013
    Posts:
    2
    Location:
    USA
    Thanks for your responses culla and Niels. It kept scanning my floppy so I just disabled my floppy for now. Much quieter now. :)
     
Thread Status:
Not open for further replies.