Flash Killer Problem!

Discussion in 'SpywareBlaster & Other Forum' started by gary44, May 31, 2004.

Thread Status:
Not open for further replies.
  1. gary44

    gary44 Registered Member

    Joined:
    May 31, 2004
    Posts:
    2
    Flash Killer Problem

    I downloaded the Spyblaster last week and have been very happy with it. I also liked the flash-killer option to turn off those annoying animated ads and banners. The feature worked great for a few days, but now I get an error- prompt message "This page provides potentially unsafe information to an active X control. Your current settings prohibit running controls in this manner" ...on every page that has a flash ad. The only way to avoid the error is to turn off the flash-killer feature. I didnt change any security or privacy setting, but I sure miss being able to stop those crazy flash animations. :'(
     
  2. MCT

    MCT Registered Member

    Joined:
    Mar 10, 2004
    Posts:
    300
    try resetting your security settings to medium in internet options, i think that sounds like an IE message ..

    hope this helps :D
     
  3. gary44

    gary44 Registered Member

    Joined:
    May 31, 2004
    Posts:
    2
    Thanks for your help, MCT. The medium security and privacy settings work great, enabling me to surf the web and avoid all the prompts. I've also learned that one needs to close the I.E. browser each time the flash-killer option is checked or un-checked. Simply turning the flash ads off while a window is open gave me error messages in future animated pages. Making the selection while the browser was closed solved the problem for me, a rookie that certainly dosn't miss those hypnotic ads :-*
     
  4. MCT

    MCT Registered Member

    Joined:
    Mar 10, 2004
    Posts:
    300
    the reason u have 2 close IE is 2 apply the changes, cuz it loads stuff in IE when it first starts, telling it 2 disable /enable flash ads, it has 2 remove that stuff if u want it out :)

    glad the security settings thing worked 4 u
     
Thread Status:
Not open for further replies.