FirstDefense-ISR updates question

Discussion in 'FirstDefense-ISR Forum' started by Uroboros, Jul 12, 2007.

Thread Status:
Not open for further replies.
  1. Uroboros

    Uroboros Registered Member

    Joined:
    Nov 9, 2003
    Posts:
    70
    OK..so it seems that only the older version (v1.05.166) will work on my system now. I'll have to speak to Raxco about why that might be the case. Meanwhile I was wondering if anyone has access to the individual updates that came out between v1.05.166 and the latest version on Raxco's site.

    I don't know how many updates there have been as I only have the latest. But I've read on the forum about versions between v1.05.166 and the latest and I want to test out what version I start to have this out of the blue problem.

    TIA
     
  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,270
    Location:
    England
    If you contact Raxco they may well offer you a free download of the latest build as they did me, to help solve the problem you have.

    Contact them as soon as you can (today, why wait!) with all your background and I am sure you will get the help you need.
     
  3. Uroboros

    Uroboros Registered Member

    Joined:
    Nov 9, 2003
    Posts:
    70
    What is the latest build anyway? Is if the update that's currently up on Raxco's site?
    Now that I know the version on the CD works I'll e-mail them and see if they can throw some light onto why the current version stopped working for me.

    I'd like to see if a version between what I got and the latest works. At what point in the versions does it fail.
     
Thread Status:
Not open for further replies.