FireWire-Attached drives & TI8. Buyer Beware.

Discussion in 'Acronis True Image Product Line' started by S?ul, Apr 28, 2005.

Thread Status:
Not open for further replies.
  1. S?ul

    S?ul Registered Member

    Joined:
    Apr 15, 2005
    Posts:
    29
    FYI: Here's some info I found that may be of interest to anyone planning to purchase TI8 and are using FireWire. Third paragraph from the top... http://www.pcmag.com/article2/0,1759,1746187,00.asp

    I don't use FireWire, but I think this is a good subject for discussion to make sure that the people who do are fully informed. Some users have said that they don't have any problems, but if there are any compatability issues with TI8 & FireWire the consumer should know about it. Sooooo...The question is; Is or Isn't this a problem?

    Søul
     
  2. ratcheer

    ratcheer Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    50
    Location:
    Alabama, USA
    I have had no such problems. A week or so ago, I booted to the CD, made my backups to a Firewire-connected drive, and verified the images. My drive is a 250 GB Western Digital "Media Center".

    Tim
     
  3. MiniMax

    MiniMax Registered Member

    Joined:
    Mar 17, 2005
    Posts:
    566
    Only a minor problem (an error message about receiving an ID out of sequence, and a prolonged CD boot) with my TI 6.0, nForce2 motherboard, and Maxtor OneTouch II.

    Also works with the USB interface.
     
Thread Status:
Not open for further replies.