firewall, something my end?

Discussion in 'Other ESET Home Products Beta' started by stratoc, Jan 10, 2010.

Thread Status:
Not open for further replies.
  1. stratoc

    stratoc Guest

    hi, at the risk of giving up. im trying to find out why some firewalls just don't work on this pc.
    the problem is if im doing anything internet intensive such as on line gaming, world of warcraft for example, the latency is always higher than with other firewalls, gradually gets worse until i get disconnected. This can then be solved by re- booting.
    i only get this problem with smart 4.2 and outpost pro, i cant get 474 to even install. i get firewall failed to start message after reboot.
    any ideas?
    windows 7 64 bit. bt homehub router with firewall on.
    firewalls i have tried and work fine, windows, private firewall, pc tools, look and stop. all work as intended. only smart and outpost have the problem.
    smart on default settings, no entires in firewall log.
    thanks.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    Running two or more firewalls concurrently is really not a good idea. If you use Outpost install EAV, not ESS.
     
  3. stratoc

    stratoc Guest

    i dont run them at the same time... i meant they both cause the same problem, i either run outpost on it's own or eset on it's own. i get the same problem with either, just wondered why?
     
Thread Status:
Not open for further replies.