firewall problem or xp settings or router problem???

Discussion in 'other firewalls' started by giggy, Mar 19, 2006.

Thread Status:
Not open for further replies.
  1. giggy

    giggy Registered Member

    Joined:
    Jan 30, 2005
    Posts:
    13
    i'm using zone alarm and windows xp i have set up two comptuers as peer to peer utilizing DHCP on my router! when i access one or the other pc I'm recieving a request for a password!!? I use my password but its not likeing what I uses and I cant get into the other pc!!! I know that its must be a xp setting but where is that setting? or is it even that?
     
  2. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    Have you configured a user account and password on the other system?
    How do you have your shares configured?

    Regards,

    CrazyM
     
  3. beads

    beads Registered Member

    Joined:
    Jun 1, 2005
    Posts:
    49
    You could try taking the router out of the equation by going through a cheap hub or switch to see if your getting the same response and work backwards. However I somehow doubt that the router is mangling the peer-to-peer traffic. Sounds like your shares/permissions are in need of some checking.

    - beads
     
  4. giggy

    giggy Registered Member

    Joined:
    Jan 30, 2005
    Posts:
    13
    I had my stupid networking password set... thanks for all the good info though!!!
     
Loading...
Thread Status:
Not open for further replies.