Firewall Issue in Anti-Virus

Discussion in 'ESET NOD32 Antivirus' started by laneseda, Jan 22, 2008.

Thread Status:
Not open for further replies.
  1. laneseda

    laneseda Registered Member

    Joined:
    Jan 22, 2008
    Posts:
    15
    Hello,

    I'm running XP Home. I used to run Eset's Security Suite (anti-virus/firewall/spam filter) but found that the firewall was not performing as it should have been, so I uninstalled the suite, which is a tale in itself, and installed the standalone Anti-virus coupled with Comodo's Firewall Pro.

    When I had the suite installed, the Eset icon in the system tray was green. The standalone anti-virus icon, though, is red. While this may not mean much in itself what bothers me is that when I double click on the icon I get the following message in a window:
    Maximum Protection is not ensured
    Eset Personal Firewall Initialization Failed​

    How do I configure the anti-virus software so that it recognises I'm using a third party's firewall? Also, is the anti-virus properly installed or am I at risk from viruses?

    All help will be gratefully accepted.

    Regards,
    Lane
     
  2. Scotto

    Scotto Registered Member

    Joined:
    Nov 11, 2007
    Posts:
    12
    Location:
    Sydney
    Hello Ianeseda,
    I had this problem too after going from NOD32, to The Suite, then back to NOD32. What you have to do is remove every trace of The Suite - folders in Program Files, registry entries e.t.c. then re-install NOD32. That's what worked for me. I hope it may help you too.
    Best regards,
    Scotto.
     
  3. ASpace

    ASpace Guest

    You need to reinstall the products


    1. Download fresh new version of ESET Antivirus 3.0 product
    http://www.eset.com/download
    Make sure that you choose the correct version.

    2. Uninstall your current version from Control Panel
    3. Reboot the computer when prompted
    4. Make sure you can see hidden files/folders and delete manually these :

    - C:\Program files\ESET
    - C:\Documents and Settings\All users\Application data\Eset

    5. Download fresh installer file of the COMODO firewall
    6. Uninstall COMODO and reboot
    7. Do not visit any other site nor read/download emails until you are finish with the installations
    8. Reinstall your ESET Antivirus using the file you downloaded in step1 . Use typical install.
    9. Make sure you update it
    10. Install COMODO
    11. Open EAV's Advanced Setup tree (F5) -> navigate to the "Exclusions" section
    12. Add COMODO's folder in C:\Program files\ to the exclusions list in a way with a 1 star at the end (example)
    C:\Program files\COMODO\*

    excskjbki23112n_bns.PNG

    Confirm the changes with OK and reboot
     
  4. piranha

    piranha Registered Member

    Joined:
    Mar 21, 2005
    Posts:
    623
    Location:
    Laval, Qu?bec, Canada
    HiTech_boy

    Explain why Comodo must be add to exclusions o_O
     
  5. ethernal

    ethernal Registered Member

    Joined:
    Jan 18, 2008
    Posts:
    132
    Location:
    Stockholm, Sweden
    it would be because ESS doesn't white list, and comodo (even though legitimate) is in all honesty doing suspicious things to your computer, like looking at the traffic ;)
     
  6. ASpace

    ASpace Guest

    Where did you read "must" ? Adding it will not hurt , it's a suggestion ... It will only help should some kind of incompatibility exists
     
  7. laneseda

    laneseda Registered Member

    Joined:
    Jan 22, 2008
    Posts:
    15
    Thank you, Scotto and HiTech_boy, for your replies. I appreciate the gesture. I apologise for not thanking you sooner; I have been in hospital since my initial post and only now have had the opportunity to check these forums for replies. I will do as you suggest, HiTech_boy, and see what happens.

    Thank you, once again.
    Lane
     
  8. ASpace

    ASpace Guest

    You are welcome !

    Don't worry , hope you are now OK :thumb:
     
  9. laneseda

    laneseda Registered Member

    Joined:
    Jan 22, 2008
    Posts:
    15
    Hello again, HiTech_boy,

    Thank you for your concern regarding my health. I am now 79 years old (which explains the regular hospital visits) and have become interested in computing over the last year and a half, when I was given an old computer - a P4. In fact, I am interested enough in it to have started a degree in information systems at university, which some people see as overly optimistic. At my age it is not easy to attend classes every day, but it is interesting, very interesting.

    Thank you, once again.
    Lane
     
Thread Status:
Not open for further replies.