firewall iniallization failed - WXP sr3

Discussion in 'ESET Smart Security' started by avenger107, Feb 27, 2011.

Thread Status:
Not open for further replies.
  1. avenger107

    avenger107 Registered Member

    Joined:
    Aug 14, 2006
    Posts:
    13
    I get this message every time try to install this product. I was using Outpost Firewall Pro 7.1 and Eset NOD32 Antivirus (latest version).

    The interfaces also states that Antivirus and Antispyware protection are marked with "i". Antiispam protection is ok.
     
  2. TyeF

    TyeF Former Eset Moderator

    Joined:
    Feb 19, 2010
    Posts:
    78
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    On Windows XP, try the following:
    1, uninstall EAV
    2, reset TCP/IP by running "netsh int ip reset"
    3, install the latest version of EAV 4.2.71

    Not sure though if you're actually using ESET NOD32 Antivirus that you mentioned or ESET Smart Security as you posted in the ESS forum.
     
  4. avenger107

    avenger107 Registered Member

    Joined:
    Aug 14, 2006
    Posts:
    13
    What I was trying to do was go from NOD32 to ESS. ESS refuses to let be use either Web Access Protection or the Firewall. I tried the netsh int ip reset and installed the latest version.
     
  5. avenger107

    avenger107 Registered Member

    Joined:
    Aug 14, 2006
    Posts:
    13
    With the help of ESET Customer Care, in safe mode I:

    1. Deleted INFCACHE.1 from Windows "inf" folder (unusably hidden)

    2. While still in safe mode uninstalled ESS (by selecting All Programs, ESET, ESS, Uninstall

    I really feel I was deleting the INFCACHE.1 file that helped.

    I have used NOD since the gold old 2.n stage. This was my first account with Customer Care. I an favorably impressed.
     
Thread Status:
Not open for further replies.