Firewall Help

Discussion in 'ESET Smart Security' started by lowlife, Feb 29, 2008.

Thread Status:
Not open for further replies.
  1. lowlife

    lowlife Registered Member

    Joined:
    Feb 5, 2008
    Posts:
    9
    I have a user who is having trouble with ESS.
    Originally Command Anti Virus was installed on the system, this was uninstalled and ESS installed. All went without a hitch ESS was working perfectly.
    The user then had an unrelated problem with IE7 and decided to do a system restore.:mad:
    Once done there was no sign of ESS on the PC, Command Anti-Virus had reappeared.
    Uninstalled this again and reinstaled ESS. Now the firewall is no longer working. See attached screenshot.
    I have uninstalled and reinstalled ESS with the same result. Reboots haven't cured the problem either.
    Any idea how I can get the firewall to function again?

    http://i141.photobucket.com/albums/r77/noelryan1/eset.jpg
     
  2. Eryan

    Eryan Eset Staff Account

    Joined:
    Jan 17, 2008
    Posts:
    181
    Hi, the following steps have been known to resolve this issue:

    1. Control Panel > Network connections.

    2. Right-click “Local Area Connection” and select "Properties".

    3. Deselect the “Eset Personal Firewall” check box and click “OK”.

    4. Reboot your computer

    5. When the computer has restarted, repeat steps 1 & 2.

    6. Select the “Eset Personal Firewall” check box and click "OK".

    7. Reboot your computer.

    Let us know if that helps.
     
  3. lowlife

    lowlife Registered Member

    Joined:
    Feb 5, 2008
    Posts:
    9
    Eryan, thanks for the help.

    I've tried the steps you've detailed in your post but unfortunatley it has made no difference.
    Anything else I can try?
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    After uninstalling ESS, open your LAN connection settings and make sure the "Eset personal firewall" driver is not installed. Then reinstall ESS.
     
  5. Maximiser

    Maximiser Registered Member

    Joined:
    Mar 3, 2008
    Posts:
    3
    Hi,

    I have exactly the same problem, it started this morning when i installed the latest version.
    o_O
     
  6. Maximiser

    Maximiser Registered Member

    Joined:
    Mar 3, 2008
    Posts:
    3
    @Marcos
    I have done what you suggested and still no luck. I still have that problem. Any other ideas?
     
  7. shansmi

    shansmi Registered Member

    Joined:
    Feb 19, 2008
    Posts:
    130
    I found these removal instructions in these forums.... they have worked for me with no problems as I have been bouncing between ESS and AVG8.....you can also use them as a model to remove AVG by just replacing the ESS with AVG or Grisoft.....

    after uninstall delete these folders
    C OR D:\Documents and Settings\All Users\Application Data\ESET
    C OR D:\Documents and Settings\USERNAME\Application Data\ESET
    C OR D:\Program Files\ESET
    AND some registry keys
    HKEY_CURRENT_USER\Software\Eset
    HKEY_LOCAL_MACHINE\SOFTWARE\Eset
    THIS WILL MAKE EAV AND ESS COMPLETLY REMOVE


    After you do this, reinstall ESS. The system will not let you delete the ESS directory in program files before the required reboot as it is locked by the system to be deleted as a final stage of ESS removal.....

    Hope this helps....:D
     
  8. Maximiser

    Maximiser Registered Member

    Joined:
    Mar 3, 2008
    Posts:
    3
    No change, I am startingto think i might have a virus or trojan stopping the firewall from starting. I have done a scan but everything was ok.
     
  9. lowlife

    lowlife Registered Member

    Joined:
    Feb 5, 2008
    Posts:
    9
    Thanks for all the help folks.

    Followed shansmi's instructions and it worked like a charm, problem solved.

    Cheers!
     
  10. lustif

    lustif Registered Member

    Joined:
    Mar 3, 2008
    Posts:
    5
    I have the same problem and I have tried everything you guys said.

    The problem is unsolved yet.

    :(
     
Thread Status:
Not open for further replies.