Firewall degrades wireless connection?

Discussion in 'ESET Smart Security v3 Beta Forum' started by VikingStorm, Apr 10, 2007.

Thread Status:
Not open for further replies.
  1. VikingStorm

    VikingStorm Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    387
    One odd thing I noticed is that if I use bit torrent at all, my wireless connection keeps on getting disconnected from my router within seconds (DGL-4300), with random disconnects with normal traffic. I have full bars the whole time. Once I uninstall ESS, or uncheck the Eset firewall in the network connections settings for my wireless adapter, my connection is totally smooth again. I'm not really sure this is reproduceable for anyone else, so it might just be a freak circumstance with my setup.

    (Intel 2100 Wireless --> ESS --> DGL-4300)
     
  2. MaXimus666

    MaXimus666 Registered Member

    Joined:
    Jul 7, 2006
    Posts:
    29
    Location:
    United Arab Emirates
    No problems here at all. Althought I felt that browsing has become kinda slower.
     
  3. kC_

    kC_ Registered Member

    Joined:
    Apr 6, 2007
    Posts:
    452
    i got slight stutters & pauses in xvids watched over wlan to my laptop... always been perfect using outpost pro, but now with ess, it got to be a pain.. so went back to outpost again..

    ess needs lots of work, but hopefully it will become a fine product, ill sure try it again nearer a final build
     
  4. Najmi

    Najmi Registered Member

    Joined:
    Mar 24, 2007
    Posts:
    36
    no issues with wlan with ess as of now
     
Thread Status:
Not open for further replies.