Firewall Blocks my wifi

Discussion in 'ESET Smart Security' started by bhargav_1410, Dec 25, 2011.

Thread Status:
Not open for further replies.
  1. bhargav_1410

    bhargav_1410 Registered Member

    Joined:
    Dec 25, 2011
    Posts:
    3
    Location:
    USA
    My WiFi says connected but i cannot get on internet unless i disable my ESET firewall. help me
     
  2. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    Did this just start happening, or has it always been that way? Which versions of Microsoft Windows and ESET Smart Security do you have, and what sort of wireless connection(s) does this occur with?

    Regards,

    Aryeh Goretsky
     
  3. bhargav_1410

    bhargav_1410 Registered Member

    Joined:
    Dec 25, 2011
    Posts:
    3
    Location:
    USA
    It has been this way from start. i have ESET smart security ver:5.0.95.0 and i am using collage apartment wifi. every time i want to get on internet i have to disable firewall and also if i want to user wireless printer i have to disable fireawall.
     
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    To start off, enable logging of blocked connections in the IDS setup, reproduce the problem and then paste the relevant firewall log records here.
     
  6. bhargav_1410

    bhargav_1410 Registered Member

    Joined:
    Dec 25, 2011
    Posts:
    3
    Location:
    USA
    Still wont work. any other idea?
     
  7. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Still waiting for the log records as advised above.
     
Thread Status:
Not open for further replies.