Firewall blocking XBOX 360 from PC?

Discussion in 'ESET Smart Security' started by koreninja, May 4, 2008.

Thread Status:
Not open for further replies.
  1. koreninja

    koreninja Registered Member

    Joined:
    Mar 13, 2008
    Posts:
    7
    Hey..

    Not sure what it is, but I have to disable my firewall in order to connect my 360 to my computer. Is there some setting or something I am missing? I'm pretty familiar with the way the firewall works and I have it set to inter-active mode and nothing prompts, so I really don't know what the deal is.

    This isn't a huge deal but I really don't like throwing my firewall down every time I want to stream some music or movies.

    Anyone have any ideas.

    My IDS and advanced options looks like this
    All "Allowed Services" are unchecked

    I have NOTHING in the trusted zone other then the host pc 127.0.0.1
    I'm assuming this might be the cause of the problem but I'm not 100% sure, I'd really like to avoid letting my network be in the trusted zone (which my 360 is connected to.) So, that is why I'm betting this has to be the reason why.

    Anyone have any ideas what to do or whatever?

    Thanks in advance.
    KN
     
  2. sjgore

    sjgore Registered Member

    Joined:
    May 22, 2007
    Posts:
    66
    Location:
    UK
    There is no good reason to put your XBox 360 outside the Trusted Zone, and, as you have already discovered, you won't be able to connect to it if you do. If you can't trust your own home network, then what can you trust?

    Steve.
     
  3. koreninja

    koreninja Registered Member

    Joined:
    Mar 13, 2008
    Posts:
    7
    Jesus?

    lol!

    I'll give it a shot see what happens, and yeah I don't trust my home network. Lot of very computer illiterate people attached to it. Even with file-sharing disabled I still don't trust them! :O

    KN
     
  4. ASpace

    ASpace Guest

    If you don't trust your own home network , it is your problem , not ESET SS problem. If your network is public network and your whole neighbourhood is attached to it , again , it is your own problem which you can and should fix on your own :rolleyes:

    You should create a rule which allows both incoming and outgoing communication with your Xbox 360
     
  5. sjgore

    sjgore Registered Member

    Joined:
    May 22, 2007
    Posts:
    66
    Location:
    UK
    Doing it manually is a pain in the backside. You need to know the right port numbers and executables. I'd just put ESS into interactive mode, put the XBox 360 in the Trusted Zone, and then answer "Allow" to any alerts relating to communicating with the XBox. I use my XBox 360 with Vista Media Center on my PC, and ESS alerted me about four or five times (for various executables and services) the first time I switched the XBox on. After that, it's all set up and ESS stops alerting.

    Steve.
     
    Last edited: May 4, 2008
  6. koreninja

    koreninja Registered Member

    Joined:
    Mar 13, 2008
    Posts:
    7
    Yeah media center is pretty straight forward, it brings up those alerts. But the Zune software and Tversity doesn't trigger any alerts, so I did have to go and create my own rules.

    You should give Tvserity a try Steve, I was watching youtube videos (anime) directly from my pc to my big screen tv. :D

    But yeah I figured it out. Thx thx

    KN
     
Thread Status:
Not open for further replies.