Firewall blocking RMD (Remote Desktop) connection

Discussion in 'ESET Smart Security' started by GrantElder, Apr 11, 2008.

Thread Status:
Not open for further replies.
  1. GrantElder

    GrantElder Registered Member

    Joined:
    Apr 11, 2008
    Posts:
    1
    It's only since I upgraded from Nod v3 to ESS home then tried business edition and with both I am unable to connect to my desktop remotely. If I disable the firewall then it works fine.
    Chillisoft support (NZ) have had me go into interactive mode and add allow rdp rule but this does nothing also.
     
  2. kC_

    kC_ Registered Member

    Joined:
    Apr 6, 2007
    Posts:
    452
    in interactive mode create a rule to allow tcp for port 3389.
    if its a local rdp then that should do it...
    if its a remote rdp from a wan address, then you would also need to port forward 3389 to your lan ip
     
Thread Status:
Not open for further replies.