Firewall blocking my radio

Discussion in 'ESET Smart Security' started by iviv, Apr 3, 2009.

Thread Status:
Not open for further replies.
  1. iviv

    iviv Registered Member

    Joined:
    Apr 3, 2009
    Posts:
    13
    Heya,

    My dad just bought a wifi radio, lets you stream music from your computer over the home network, and it works great, but only when I disable the Smart Security firewall. When its enabled, the radio just says that it can't find any music.

    The firewall's in automatic filtering mode, and the music is just in his 'my music' in Vista, with the folder set to being shared, though I've also tried moving it to the 'public' sharing folders, but with no luck.

    Because it works when I disable the firewall, I'm guessing that the problem is with the firewall, rather than something in windows that I'm not setting up properly? But I'm not sure what to change to let the radio through. I've given the radio the username/password for the computer as well, so the problem shouldn't be that.

    I'm stumped, not sure what I can change to get it to allow just one device through, or something like that. Is there something obvious I'm missing?

    Thanks!
     
  2. ASpace

    ASpace Guest

  3. iviv

    iviv Registered Member

    Joined:
    Apr 3, 2009
    Posts:
    13
    Hi, thanks for the quick reply. I've tried both interactive and learning modes while I was attempting to get it to work, but nothing comes up, its only when I disable the firewall that it works. I'll try that special logging thing now.
     
  4. ASpace

    ASpace Guest

    What happens when using these modes ? Interactive ? What about trying with ESS v3.0.684 in Interactive mode ...
     
Thread Status:
Not open for further replies.