Firewall advice for a noob

Discussion in 'other firewalls' started by Kompressor, Nov 10, 2003.

Thread Status:
Not open for further replies.
  1. Kompressor

    Kompressor Registered Member

    Joined:
    Oct 27, 2003
    Posts:
    4
    I have recently added NIS 2004 pro to my XP home system, I now seem to have problems posting on some of the forums I like to visit (hotboat.com), my post won't show up for a day or two after posting, although it usually will if I restart the computer and disconnect the DSL line. Also having problems with some websites not updating (hotboat.com, traderonline.com, ebay.com), for example the hotboat forum or ebay add I may have looked at several hours earlier will still be the same now (auction ends time will not have updated). Sorry for the shoddy explaination, I'm very green with security (but learning). I am at my wits end with this, I am tempted to try another product, preferably products favored by this site as I am not very impressed with Symantics support page. Thanks for any help or advice-

    Scott
     
  2. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    Hi Scott

    Welcome to Wilders :)

    Regarding the problems you are encountering on some sites you might want to check your Content Blocking and Privacy Event Logs to see what, if anything, may be blocked by NIS. In particular things like cookies and referer which will be required by some sites to function properly.

    If something like blocking referer, the default in NIS, is showing up in your logs for these sites you can:
    - enable referer globally
    - enable on a per site basis by adding the site, and then enable it while that site is highlighted in the list.

    These settings can be found on the Web Content tab under options (at least under 2003 it is, I have not looked at 2004 yet).

    This page may help with these settings and information on other settings is available on other pages on the site.

    Regards,

    CrazyM
     
  3. Kompressor

    Kompressor Registered Member

    Joined:
    Oct 27, 2003
    Posts:
    4
    Thanks Crazy, I'll follow up on that. After my last post I removed NIS and installed a trial of ZA pro 4.0 (w/o AV for the moment), and I still had the same problems. I changed "check for newer versions of stored pages" (internet options folder) to "automatic" from "never" and can now post on all forums, but still having the other issues. I'll most likely reload NIS as it appears that its not to blame, but I'll miss the ZA, seems a little easier to work with than the Norton firewall.
     
  4. Kompressor

    Kompressor Registered Member

    Joined:
    Oct 27, 2003
    Posts:
    4
    Oh Ya, thanks for the welcome too, this is a great forum! I've been lurking here for days, so far the only conclusions I've been able to draw are that no product is the best (somewhat subjective) and all of these programs have some level of vulnorability in this everchanging environment.
     
Loading...
Thread Status:
Not open for further replies.