Firewall. 2 net. Block DNS?

Discussion in 'ESET Smart Security' started by Altair2, Jan 10, 2009.

Thread Status:
Not open for further replies.
  1. Altair2

    Altair2 Registered Member

    Joined:
    Jan 10, 2009
    Posts:
    1
    I have 2 net :
    192.168.0.* local,wireless
    192.168.1.* with inet
    inet shared on 192.168.0.1 too via my computer with eset firewall with 2 net cards.
    Problem: with enabled firewall all comps from 0.1 dont use inet, but without can.
    With enabled firewall all site ping by ip , but doesnt recognize its name.
    And other expirement , i type manually dns ip and inet work correctly.
     
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello Altair2,

    Change your settings to interactive mode. To do this, follow the steps below:

    1. Open the main program window by clicking ‘Start’ -> ‘All Programs’ -> ‘ESET’ -> ‘ESET Smart Security’.

    2. Press the F5 key to open the Advanced Setup window.

    3. From the Advanced Setup tree on the left, Click 'Personal firewall' , and then select 'Interactive mode' from the Filtering mode drop-down menu.

    Thank you,
    Richard
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.