Firefox versions 42 and developers 44 not supported

Discussion in 'SpywareBlaster & Other Forum' started by John fortune, Nov 5, 2015.

Thread Status:
Not open for further replies.
  1. John fortune

    John fortune Registered Member

    Joined:
    Nov 5, 2015
    Posts:
    1
    This is just wonderful as i had a PAID subscription of Spyware Blaster. ... as Mozilla keeps pounding out updates they have finally made spyware blaster worthless as they have changed the way that they install their software. I have not found any thing helpful on this or Mozilla's web sites and all info is out dated very badly out dated by almost 8 years. This for any company is very BAD BUSINESS sense.

    Now i have found that Bright Fort is now in violation of the User agreement as they clam to support a product that it can no longer identify as installed. The last known evidence of this problem was in 2008.

    I have been with out the use of the Firefox support for about 2 months so i am not sure as to what FF version that Spyware Blaster stopped supporting.

    Either fix Spyware Blaster or remove Firefox from the list of supported web browsers or see me in COURT.


    2 months wasted subscription.
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    This is not an issue that affects all users - rather, it affects a select percentage and we are trying to reproduce it locally to resolve it.

    If you'd like to e-mail us at:
    bugreports AT brightfort DOT com

    We can follow up with some questions about your system and configuration that will help us narrow down the cause on your system.

    Thank you.
     
  3. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
Thread Status:
Not open for further replies.