Firefox slow after update

Discussion in 'Prevx Releases' started by Uli9000, Apr 18, 2010.

Thread Status:
Not open for further replies.
  1. Uli9000

    Uli9000 Registered Member

    Joined:
    Sep 29, 2009
    Posts:
    85
    Location:
    Edinburgh
    Hi

    Prevx recently updated itself to version 3.05.124. since when firefox has become slow to open. If I turn off safeonline the delay vanishes.

    Is it possible to do anything about this?

    Thanks for any help.

    Uli
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Hi,

    Can you give us alittle more info such as what OS and if your using 32bit or 64bit and the version of FF?

    Also I can suggest that you Uninstall via Add/Remove reboot and download a fresh copy from here http://info.prevx.com/downloadcsi.asp and install the clean copy to see if that helps? Make sure to have a copy of your license after the learning scan you will have to enter it again! Or if you want to give the latest Beta/RC 3.0.5.125 which is very stable have a look here for more info and download links: https://www.wilderssecurity.com/showthread.php?t=270462

    HTH,

    TH
     
  3. Uli9000

    Uli9000 Registered Member

    Joined:
    Sep 29, 2009
    Posts:
    85
    Location:
    Edinburgh
    Hi TH

    I tried re-installing but still get the delay on launching firefox.

    I am running Windows7 pro 64bit.

    Uli
     
  4. Uli9000

    Uli9000 Registered Member

    Joined:
    Sep 29, 2009
    Posts:
    85
    Location:
    Edinburgh
    Forgot, I'm using Firefox 3.6.3

    Uli
     
  5. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Ok we will wait for PrevxHelp to make a comment and he many have other suggestions for you ;)

    Thanks,

    TH
     
    Last edited: Apr 18, 2010
  6. mrgigabyte

    mrgigabyte Registered Member

    Joined:
    Jan 11, 2006
    Posts:
    125
    i am also having the same problem Triple Helix
    joe ask me to send him a scan log
    i started the safeonline thread about the same thing with the 106 version there was not any problem
    i windows 7 64 bit with firefox version 363 and like i said before no problem until this new version
     
  7. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    We will see what Joe has to say because I use 32bit systems! Here is the link to your thread to keep things together: https://www.wilderssecurity.com/showthread.php?t=270512

    Regards,

    TH
     
    Last edited: Apr 18, 2010
  8. Ni3K

    Ni3K Registered Member

    Joined:
    Nov 25, 2008
    Posts:
    22
    I can confirm the same problem since the latest update. Firefox and IE both take awhile longer to open.

    Windows XP x64

    Turning off safe online solves the delay.

    Regards.
     
  9. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Hello,
    We have been unable to reproduce the slowdown on x64 PCs but if someone would be available for a remote support session, we can schedule a time sometime today or this week to diagnose the problem.

    If you'd be interested, please send me a PM - I suspect we'll be able to get it sorted very quickly :)

    Thanks for the help :thumb:
     
  10. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Hello all :)
    We've just fixed the issue related to browser slowdown and we will have it fixed in the next update. Sorry for the inconvenience but a big thank you goes out to Uli9000 for the quick remote session! :thumb:
     
    Last edited: Apr 19, 2010
  11. mrgigabyte

    mrgigabyte Registered Member

    Joined:
    Jan 11, 2006
    Posts:
    125
    hi PrevxHelp

    you said next update it would be fix is that the next new version or if its a reg update how would we know when its been updated if its a reg update

    thanks mrgigabyte
     
  12. lubieplacki

    lubieplacki Registered Member

    Joined:
    Mar 24, 2010
    Posts:
    151
    Location:
    Poland
    If you using Firefox with hundreds of add-ons and things like that its nothing special that Firefox slows down. Maybe it is time for change your browser?

    Send scan log for Joe, this will be the best solution for Your problem.
     
  13. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    You can download the fixed version which is now out to beta from the links here: https://www.wilderssecurity.com/showthread.php?t=270648
     
  14. mrgigabyte

    mrgigabyte Registered Member

    Joined:
    Jan 11, 2006
    Posts:
    125
    thanks joe
    updated to 305.126 and firefox is now opening the way it use to before i updated to 106
    and as far as add ons lubieplacki i have only 6 and i use speedyfox also to get firefox back to new
     
  15. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    It's up to 3.0.5.127 now!

    TH
     
  16. mrgigabyte

    mrgigabyte Registered Member

    Joined:
    Jan 11, 2006
    Posts:
    125
    hi Triple Helix

    is 3.0.5.127 working fine with windows 7 64 bit
    because 3.0.5.126 is working just fine with firefox now
    everything is back to normal firefox opens fast again
    and if so what link do you want me to use

    thanks mrgigabyte
     
  17. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Click Check For Updates in th GUI! And report back the only change was from .126 to .127 is:

    https://www.wilderssecurity.com/showthread.php?p=1662977#post1662977

    TH
     
  18. mrgigabyte

    mrgigabyte Registered Member

    Joined:
    Jan 11, 2006
    Posts:
    125
    Ok Triple Helix


    i did what you said use the Click Check For Updates in the GUI, Now running 305.127 and everything is great
    firefox working just like with version 126
    thanks again Triple Helix
    mrgigabyte
     
  19. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Your welcome I'm glad everything is working for you! :thumb:

    Cheers,

    TH
     
  20. cdexos

    cdexos Registered Member

    Joined:
    Apr 20, 2010
    Posts:
    2
    I tried that ,uninstalled 124 and installed 127.Nothing's changed.Ie and firefox are very slow to open.Also i have license problem.There is a notification indicates that my license is expired and the license is for one pc.AlreadyI'm using it with one pc.I purchased for 1 year and now 254 days remaining to expire.After every boot,i had to activate it to enable the protection.At the end i gave up deal with it and completely uninstall it from my pc.Every thing is fine now.
     
  21. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Hi cdexos,

    Can you give us some more info on your system as to what OS you are using and if it is 32bit or 64bit? And install Prevx again and do a scan and follow the instructions to send a scan log to Prevx: https://www.wilderssecurity.com/showthread.php?t=270590

    The best thing to do for your Licensing issue is to contact there support inbox: http://info.prevx.com/service.asp

    HTH,

    TH
     
    Last edited: Apr 20, 2010
  22. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Hello,
    If you are constantly experiencing this license issue on bootup and slowness after a fresh install of 127 after having rebooted, please let me know. I'd definitely be interested in setting up a remote support session if possible to try to solve the issues!

    Thanks for your patience and I'm sure we'll get the issues solved quickly :)
     
  23. Tod

    Tod Registered Member

    Joined:
    Jul 13, 2006
    Posts:
    17
    The same issue is affecting me using the Facebook version. Also sometimes seems to affect opening news tabs if they open on a new address. Windows 7 64-bit. The difference being that there is no beta version.

    Now I am gratefully using a free version so my right to complain is very minor. Still, this is a very noticeable issue so from a PR perspective, which is presumably why there is a free version, it might be a good idea to release a fix quickly.
     
  24. Hugger

    Hugger Registered Member

    Joined:
    Oct 27, 2007
    Posts:
    1,003
    Location:
    Hackensack, USA
    That almost sounded like an attempt to intimidate.
    I have been dealing with a slowdown for awhile now and thought it was from Sanboxie.
    Now I'm starting to wonder.
    I've just turned off Prevx and will test it for a day or two.
    I have Windows 7 Pro x64.
    Hugger
     
  25. Neoxellos

    Neoxellos Registered Member

    Joined:
    Dec 26, 2006
    Posts:
    60
    I had the same issue with FF. I updated to the latest version (3.0.5.128 ) and everything is back to normal :D .
     
Thread Status:
Not open for further replies.