Firefox/Proxomitron/IMON

Discussion in 'NOD32 version 2 Forum' started by AJohn, Nov 17, 2004.

Thread Status:
Not open for further replies.
  1. AJohn

    AJohn Registered Member

    Joined:
    Sep 29, 2004
    Posts:
    935
    I am sorry if this issue has been solved for someone else already, but I have read all over and cannot find any information that has helped me. I have NOD32 2.12.3 installed, FireFox 1.0 installed and I am also using Proxomitron 4.5. I have FireFox setup to use Proxomitron on port 8080, IMON setup to check 8080 and Automatic dection for other ports is turned off. I am using Higher Compatibility for everything that NOD32 lists.

    IMON did not detect FireFox in the Compatibility setup list untill I turned direct connect on (proxys off) and restarted FireFox.

    When I use direct connect I am able to browse the net, but when I use my Proxomitron settings I cannot. This problem is only happening when I have IMON turned on.

    I can use Proxomitron with no problem until I turn IMON on.

    Has anyone had this problem or know what I could do to solve it?
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
  3. AJohn

    AJohn Registered Member

    Joined:
    Sep 29, 2004
    Posts:
    935
    Thanks Blackspear, but that did not help me. I followed your directions and setup updates to go through my proxy and that did work, but IMON still causes FireFox to not load any webpages. As soon as I turned IMON off the problem went away.

    IMON does not seem to work for me at all. I set it up to only use port 9000 (which nothing uses) and that still disabled FireFox. I have also noticed that my email client will not work while using IMON (even if it is set to Maximum Compatibility)

    Are there any special services that IMON needs to run that may be turned off?
    I can not figure out why it will not work. I have another install of Windows XP SP2 and IMON does not work in that one either. I am wondering about the services, because I followed Black Viper's list and have everything set to be "safe".
     
    Last edited: Nov 17, 2004
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Are your settings the same as these?
     

    Attached Files:

  5. AJohn

    AJohn Registered Member

    Joined:
    Sep 29, 2004
    Posts:
    935
    They were almost exactly the same as above with the exption of using Socks and SSL. I changed them to be exactly the same as above and restarted IMON and my browser and had the same effects. I hope I can figure this out.

    Also, I was editing my post above when you posted.. just incase you did not notice.
     
  6. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    How about these settings?
     

    Attached Files:

    • IMON.gif
      IMON.gif
      File size:
      12.7 KB
      Views:
      217
  7. AJohn

    AJohn Registered Member

    Joined:
    Sep 29, 2004
    Posts:
    935
    With all of the settings from your screen shots I get these results:
    E-mail seems to be working again.
    No matter what FireFox will not work.

    FireFox will work as soon as I disable IMON and restart it.

    I even tried using IMON, but turning the HTTP features off.
     
  8. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Can you try downloading a FRESH copy of Nod32

    Uninstall your current version of Nod32

    Delete the Eset folder found in C Drive> Program Files

    Install the FRESH copy of Nod32 that you downloaded

    Leave everything as default settings and see how you go...

    Cheers :D
     
  9. AJohn

    AJohn Registered Member

    Joined:
    Sep 29, 2004
    Posts:
    935
    I uninstalled NOD32, completely disabled all security software and everything that was set to start with Windows. Then I rebooted, deleted the ESET folder and re-installed NOD32, rebooted again. Same results as above o_O

    I wish I could figure out why this wont work. I am going to get some sleep.
     
  10. no13

    no13 Retired Major Resident Nutcase

    Joined:
    Sep 28, 2004
    Posts:
    1,327
    Location:
    Wouldn't YOU like to know?
    Maybe your Proxo settings are to blame...
    --
    I'm no expert, but similar crap has happened to me ( Proxo + Firefox = very weird results in the past)
     
  11. PLeX?

    PLeX? Registered Member

    Joined:
    Aug 28, 2004
    Posts:
    28
    Location:
    Knoxville, TN USA
  12. AJohn

    AJohn Registered Member

    Joined:
    Sep 29, 2004
    Posts:
    935
    Thank you very much PLeX! That worked great :D
    Thanks Blackspear for posting that :D
     
  13. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Great to see that you have a good result, knew it wouldn't be long before we had you sorted out ;) :D

    Glad I could be of assistance...

    Cheers :D
     
Thread Status:
Not open for further replies.