Firefox 30 + Kaspersky add-ons

Discussion in 'other software & services' started by cnople, Jun 14, 2014.

Thread Status:
Not open for further replies.
  1. cnople

    cnople Registered Member

    Joined:
    Aug 16, 2013
    Posts:
    48
    Location:
    UK
    I've 'upgraded' to FF 30, but now my Kaspersky add-ons don't work, they're marked as incompatible (dangerous websites blocker, Kaspersky url advisor, Safe Money, virtual keyboard) all shaded out.

    Is this a Firefox issue i.e. the next version will fix it? Or, is it a Kaspersky issue and an update will fix it? I'm tempted to ditch FF because of this, if it wasn't for some other useful add-ons.
     
  2. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    4,047
    Location:
    USA
    Kaspersky will need to release an update. I have not seen one in the beta section yet, so it does not appear to even be in testing. You will probably have to wait 2 or 3 weeks.
     
  3. Brummelchen

    Brummelchen Registered Member

    Joined:
    Jan 3, 2009
    Posts:
    1,732
    same stupids at work as usual, unacceptable for a paid product. anyway kaspersky addons dont raise your security, just psudo crap. uninstall or deactivate!
     
  4. Egon Stumpf

    Egon Stumpf Registered Member

    Joined:
    Jun 16, 2014
    Posts:
    1
    Still nothing from Kaspersky. May be, they ignore betas - like they ignore still existing problems with formerly installed g-data internetsecurity. Not very pro.
     
Loading...
Thread Status:
Not open for further replies.