Firefox 3.5.7

Discussion in 'SpywareBlaster & Other Forum' started by Founder 57, Jan 12, 2010.

Thread Status:
Not open for further replies.
  1. Founder 57

    Founder 57 Registered Member

    Joined:
    Jan 12, 2010
    Posts:
    1
    I seem to have a probelm with always having to enable protection for Firefox. I've never had this issue before.Any help will be greatly appreciated!!o_O o_O
     
  2. bassic

    bassic Registered Member

    Joined:
    Jan 12, 2010
    Posts:
    1
    check out the tread from December 1st entitled Spywareblaster: ALL PROTECTION DISABLED.
    the answer: in firefox go to tools, privacy, settings. uncheck preferences. your settings should now hold. it worked for me with this issue.
     
Thread Status:
Not open for further replies.