Firefox 2.04 Released

Discussion in 'other software & services' started by silver0066, May 31, 2007.

Thread Status:
Not open for further replies.
  1. silver0066

    silver0066 Registered Member

    Joined:
    Dec 31, 2004
    Posts:
    929
    I just installed it. It is not compatible with the latest Sun Java update. I may go back to 2.03 if this causes me any problems.
     
  2. HAN

    HAN Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    2,080
    Location:
    USA
    From what I have learned it's likely everyone running Java JRE6 will see the Java Console incompatibility warning (I know I did!) I found out that if you don't use the Console, it is not supposed to affect you...
     
  3. silver0066

    silver0066 Registered Member

    Joined:
    Dec 31, 2004
    Posts:
    929
    Have you removed the console. If so, how do you do it?

    EDIT: I uninstalled it from Add and Remove Programs and just reinstalled JRE5, Update 11. Now it works in Firefox.
     
    Last edited: May 31, 2007
  4. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    I've never bothered trying to remove the console, since (apparently) it never comes into play unless you're doing developer-type things with Java.

    And I think the "incompatibility" thing goes clear back to when Firefox 2 and Sun JRE 6 first met. I haven't heard a word as to whether Sun or Mozilla (or better yet, both) is trying to come up with a workable solution.
     
  5. Firebytes

    Firebytes Registered Member

    Joined:
    May 29, 2007
    Posts:
    903
    It would have been nice if during the update Firefox was able to advise of the incompatibility with the Java console and give the option to abort the update if desired. Instead it advised of the incompatibility and that it was disabling the console with no options.

    As far as I can tell so far though even with it disabled all is as it was in my surfing.
     
  6. HAN

    HAN Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    2,080
    Location:
    USA
    AFAIK, you can't remove the console separately from the rest of Java. In my case, I never use the console so the FF / Java warning does not affect me at all. (Java does work for me in 2.0.0.4. I've tested that.)

    A bit more info here regarding Java and FF (down toward the bottom of the page.) http://kb.mozillazine.org/Java

    If you want the FF Java Console extension, the correct link is here https://addons.mozilla.org/en-US/firefox/addon/141 (FWIW, I'm thinking that hardly anyone would use this extension...
     
  7. OldMX

    OldMX Registered Member

    Joined:
    Sep 1, 2005
    Posts:
    170
    I performed a clean windows install yesterday night, using FF 2.0.0.4 and JRE.6 worked flawless, no incompatibility warning reports at all.
     
Loading...
Thread Status:
Not open for further replies.