Firefox 2.0.0.1

Discussion in 'other software & services' started by Rico, Dec 19, 2006.

Thread Status:
Not open for further replies.
  1. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,875
    Location:
    Texas
    Hi Guys,

    I've made the switch IE7 to Firefox right in the middle of typing a reply here. Firefox asks "new version want to download & install" sure why not. At the end of the update 2.0.0.1 complains, its not compatible with:

    JRE 6, and SiteAdvisor, & could not find anything for me, & would let me know if something becomes available. This sucks! Firefox 2.0 got along just fine with Java 6 & SiteAdvisor!

    And yesterday I installed Java 6, & this took some time, as I got error 1722. Get everything happy & Firefox 2.0.0.1, has an attitude. If I had known Firefox 2.0.01 was going to have issues, I would not have installed it.

    Take Care
    Rico
     
  2. KikiBibi

    KikiBibi Registered Member

    Joined:
    Oct 23, 2006
    Posts:
    173
    My SiteAdvisor 26.0 is compatiable but my JRE 6 is not. Did you update your add on? 26.0 is just out today.
     
  3. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,875
    Location:
    Texas
    Hello KikiBibi,

    JRE 5 update 10 works with FF 2.0.0.1

    SiteAdvisor 26 gives the following, see pic.

    Take Care
    Rico
     

    Attached Files:

    • SA.jpg
      SA.jpg
      File size:
      21 KB
      Views:
      432
  4. cheater87

    cheater87 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    3,178
    Location:
    Pennsylvania.
    It works for me
     
  5. KikiBibi

    KikiBibi Registered Member

    Joined:
    Oct 23, 2006
    Posts:
    173
    I updated my add-ons before installing FF 2.0.0.1. Maybe that's why my siteadvisor works.
     
  6. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,041
    i just updated all works fine.
    lodore
     
  7. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    9,410
    Hello,
    Updated on 3 machines, no probs.
    Mrk
     
  8. tlu

    tlu Guest

    You might try to adjust compatibility by using the extension "MR Tech Local Install". This usually works.
     
  9. nadirah

    nadirah Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    3,647
    Nightly Tester Tools just click on 'make all compatible' and all add-ons work! :D
     
  10. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    The Java situation's a little confusing -- apparently the only part incompatible with the new Firefox is the Java console of Java 6. Seems to still work fine for most purposes, and on my system about:plugins shows all other parts of the Java 6 RTE as active and functional.
     
  11. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,875
    Location:
    Texas
    Hi Guys,

    I think McAfee made SA 26.1 just for me, kinda X-mas present from them.

    Now its off to check this Java thing out!

    Take Care, Thanks & Merry Christmas
    Rico
     

    Attached Files:

    • mac.jpg
      mac.jpg
      File size:
      22.7 KB
      Views:
      255
  12. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,875
    Location:
    Texas
    Hi Guys,

    Just checked my DSL speed at "DSL Reports or Broadband" they require Java, it worked fine, so I'm good.

    Take Care
    Rico
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.