File restore/virtual drive problem

Discussion in 'Acronis True Image Product Line' started by amalcom, Aug 31, 2004.

Thread Status:
Not open for further replies.
  1. amalcom

    amalcom Registered Member

    Joined:
    Aug 31, 2004
    Posts:
    10
    Hello All,

    I am using the latest version of True Image 8.0 (build 76:cool: and am getting an error telling me that a virtual drive letter could not be created.

    I have tried to restore a file on two completely different licensed installs of True Image (both updated to 76:cool: but to no avail.

    One computer is a desktop the other is a portable. Both have XP Pro SP-2.

    Does anyone have any insight? Have you assured you can restore individual files after using this build? Any help would be appreciated.

    Thanks!

    Aaron M.
     
  2. Sheki

    Sheki Guest

    has TI8 been certified with SP2? SP2 just came out....
     
  3. mesaboogieman

    mesaboogieman Registered Member

    Joined:
    Aug 2, 2004
    Posts:
    33
    Location:
    UK
    Hi
    You might like to check out the thread 'Can't assign a drive letter' dated 29th Aug.
    The reply from Acronis sorted this problem out for me.
    I am using TI7 version 634 with XP pro SP2 and I have no problem using the
    'Explore Image' feature since installing the file/deleting the log file as per Acronis reply.
    Hope this helps
     
  4. amalcom

    amalcom Registered Member

    Joined:
    Aug 31, 2004
    Posts:
    10
    I read it and hope to try it on my client's computer by Friday.

    If anyone else has additional insights, please feel free to post them.

    Thanks!

    Aaron
     
Thread Status:
Not open for further replies.