file name, location or format "\\computer\path\file.tib" is not valid

Discussion in 'Acronis True Image Product Line' started by rdmpe, Mar 22, 2005.

Thread Status:
Not open for further replies.
  1. rdmpe

    rdmpe Registered Member

    Joined:
    Mar 22, 2005
    Posts:
    4
    I have tried this many different ways and cannot get TI to write a file to a shared folder.

    Using latest TI, XPpro, shared folder permissions "everyone" has "full control". I can write files from the workstation to the shared folder in windows.

    I'm waiting until I'm authenticated through the network, and there are no other files in the directory at all.

    Here is a screenshot:
    http://www.metzbridges.com/randy/metz_screenshot.jpg
     
  2. rdmpe

    rdmpe Registered Member

    Joined:
    Mar 22, 2005
    Posts:
    4
    Found the problem - it was a permissions problem. I had set access for everyone under the security tab. But on the sharing tab, I didn't click the permissions button and set those. After setting those permissions, I can write across the network...
     
  3. TurboTad

    TurboTad Registered Member

    Joined:
    Mar 22, 2005
    Posts:
    9
    Wow - you were able to get it to write to a .tib file over the network? From I've tried everything and I still can't get past the error message you have in JPG'ed in your post.

    I'm using XP to back up an NT4 Server, and have build 941 of TI Enterprise running on both. I have a share set up on the XP machine with Everyone/Full Control, and have passwords sync'ed on both. Administrator was given full full access and still I get this error message.

    What build are you using?

    --tad
     
Thread Status:
Not open for further replies.