File association problem

Discussion in 'other software & services' started by ThunderZ, Dec 1, 2006.

Thread Status:
Not open for further replies.
  1. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.
    Right now I`m laughing at myself. I know when I goofed, just do not know how to reverse it. Earlier today I copy and pasted some information into notepad 2. When I did a save as it came up as a Firefox icon instead of the usual notepad 2 icon. I went in to re-save it as notepad 2 , to late I realized that the "always use this to open" box was checked. Also the icon never changed from Firefox to notepad 2. Now the problem. I have Sandboxie set to run my default browser which is Firefox. Anybody see whats` coming? :D When ever I launch Sandboxie now, you guessed it, notepad 2 opens not Firefox. Have un-installed and re-installed both Sandboxie and Firefox. No change. Help.....please? :p
     
  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,042
    Try going to windows explorer and right click on a file that doesn't open properly and select open with then select the right program, and check the always open use this box.
     
  3. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.

    Nice idea, but FF seems to be the only one, and only when I attempt to run it in Sandboxie.
     
  4. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.
    Problem solved. Used a little program called Defaultbrowser. After manually pointing it to Firefox.exe all is well.
     
  5. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,695
    Hello,
    In general, you can access via Explorer > Tools > Folder Options > File Types. Select the perp and then Change the association, delete the association so the computer "does not remember" your choice, or reset to defaults.
    Cheers,
    Mrk
     
  6. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.

    Good Morning Mrkvonic
    Had tried that as well. But had not removed Notepad2 before testing, possibly why it did not work. Did some web crawling and low and behold found some one who had experienced the exact same problem with Notepad2\Sandboxie\Firefox. That is how I found the fix. :D
     
  7. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,042
    Great. Isn't the web wonderful. Causes half our problems, and then helps fix them.:D
     
  8. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,695
    Hello,
    Well, I'm glad it works out.
    Cheers,
    Mrk
     
Loading...
Thread Status:
Not open for further replies.