FIERWALL turning off

Discussion in 'ESET Smart Security' started by kairii, Nov 17, 2007.

Thread Status:
Not open for further replies.
  1. kairii

    kairii Registered Member

    Joined:
    Sep 9, 2004
    Posts:
    76
    hi,

    i've been using ESS since beta, and I always had this problem of the firewall turning off by itself when i start/restart the computer. Usually this happen about 1-2 minutes after the comp starts/restarts. When Windows Security Center(WSC) alerts that the firewall is off, i did check the ESS protections status page to see if the firewall is really off, and yes it is OFF. So i guess this is not WSC reporting fault alarm but i believe theres is a bug with ESS which hasnt been fixed since beta.

    I've been a subscriber for NOD32 for 3 years and i liked version 2.7 alot, and recently my subscription has been expired and looking forward to buying version 3. But the only thing stopping me from renewing is the the problem with the firewall. I've attached images of what happened and hope this will be fixed because i really like ESS and can't see myself going back to using zonealarm agian.

    BTW i'm using the final version of ESS, and windows xp pro 32bit with all the latest patches.
     

    Attached Files:

  2. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    Yep I've been getting that too, it randomly turns off the firewall for no reason at all.
    It was even reported during beta but obviously nothing has been done.

    So disable the firewall, it's no good anyway, and get a free firewall instead until they get it fixed.
    Or ask for your money back if you don't wanna pay for a half finished product.
     
  3. Uroboros

    Uroboros Registered Member

    Joined:
    Nov 9, 2003
    Posts:
    70
    Is your automatic update turned off normally as well? If not you're getting notified about that and that doesn't have anything to do with ESS.

    Also something really is wrong there (but of course you know that). The firewall in that ESS screen grab is completely missing and not just off. If you turn off the firewall the item is still there but with an exclamation point next to it and the protection status is RED. Weird for sure.
     
  4. ASpace

    ASpace Guest


    Actually what was reported during the beta (the one with the Security Center) is fixed . During RC1 Security Center would pop-up to notify the user the firewall of ESS is off but tests from PC-Flank and GRC confirmed the firewall was indeed working , so it was bug in communication between SC and ESS.

    Now the firewall is most likely not working at all since it doesn't even show everywhere in the GUI and it is normal for SC to report it.

    kairii , contact ESET support from the internal form (Help->Contact Customer Care)
     
  5. kairii

    kairii Registered Member

    Joined:
    Sep 9, 2004
    Posts:
    76
    yes automatic update is off on my machine and i turned it off so theres no problem there.

    the following screen shot of the ESS gui is captured straight after i restarted the computer, when the firewall is supposedly on and it shows that it's there....after a couple of minutes it disappears and WCS alert that the firewall is off as shown in my 1st post......

    So bassically the firewall is there when the comp started but it somehow diappears.....and no1 seems to know why.....even the developer..... and it seems like a widespread problem coz lots of pple have the same prob...
     

    Attached Files:

  6. kairii

    kairii Registered Member

    Joined:
    Sep 9, 2004
    Posts:
    76
    just did hope they can help but i really doubt it...coz if they could it would have been fixed already and i would not have to make this post in the 1st place...
     
  7. kairii

    kairii Registered Member

    Joined:
    Sep 9, 2004
    Posts:
    76
    good news i think the problem is gone now....the firewall has been running flawlessly for a bout a week now without turning off.....anyway heres the instruction from eset.....

    1. Click on Start menu and choose the Run option.

    2. Write “services.msc” (without quotes) into the dialog box and press Enter.

    3. Click anywhere on the Services list in the right-hand pane.

    4. Scroll to Windows Management Instrumentation and right-click it.

    5. Press Stop.

    6. Use Windows Explorer to delete all the files in the %SystemRoot%\System32\Wbem\Repository folder.

    7. Shutdown and restart your computer. The Windows Management Instrumentation service will start and the files will be re-created.
     
  8. ASpace

    ASpace Guest

    @kairii

    Hi !

    These instructions will fix Windows Security Center problems .
    Please , make sure the firewall also shows in the GUI (in the Protection status) :thumb:
     
  9. kairii

    kairii Registered Member

    Joined:
    Sep 9, 2004
    Posts:
    76
    yes the firewall does show up in the GUI....and it haven't disappear or turning off for about a week now since........everything is good...

    edit: post was altered and pic uploaded
     

    Attached Files:

  10. ASpace

    ASpace Guest

    Good to read :thumb: :thumb: :thumb:
     
  11. COSMO26

    COSMO26 Registered Member

    Joined:
    Oct 21, 2003
    Posts:
    404
    Re: FIREWALL turning off

    ESS Trial 3.0.560.0 install 11/13 -- Win XP Media Ctr 2005: At boot this a.m. I recd Red Shield Alert "No Firewall". I followed #7 post instructions above and Firewall returned. Updates appear fine & No other issues at all since 11/13 install - Sent data to Tech Sppt via Web Form. FYI
     
    Last edited: Nov 26, 2007
Thread Status:
Not open for further replies.