Fehler #81<000fd950>

Discussion in 'Acronis True Image Product Line' started by OLLI_S, Jul 10, 2007.

Thread Status:
Not open for further replies.
  1. OLLI_S

    OLLI_S Registered Member

    Joined:
    Jun 19, 2005
    Posts:
    7
    Hallo,

    habe Acronis True Image 8.
    Auf einem Leih-Notebook wollte ich ein Image erstellen, damit ich dort etwas ausprobieren kann und anschließend das System wieder zurück setzen kann.
    Es ist ein ACER Aspire 5100.

    Nach dem Ladebildschirm kommt ein schwarzer Bildschirm mit der Meldung:
    PCI: Bios Bug #81<000fd950> found
    Please wait while loading


    Anschließend wird True Image normal gestartet, wenn ich aber ein Abbild erstellen will, sagt Acronis, dass keine Festplatten gefunden wurden und gibt die Fehlermeldung E000101F4

    Was kann man da machen?

    Danke für Eure Hilfe.

    Gruß


    OLLI
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  3. OLLI_S

    OLLI_S Registered Member

    Joined:
    Jun 19, 2005
    Posts:
    7
    Hello,

    sorry, I came from the German Acronis page and so I have written my posting in German language.

    Here is the English translation:

    I am using Acronis True Image 8.
    A friend of mine borrowed me a notebook, a ACER Aspire 5100.
    I wanted to create an image of his notebook before I start installing some software.

    I inserted the CD-ROM and booted from it.
    After the loading-screen I see a black screen with the following error message:
    PCI: Bios Bug #81<000fd950> found
    Please wait while loading


    After that True Image is loaded normally, but if I want to create an image (by clicking on the button "create image") I get the message that no hard-disks are found and the error-code E000101F4.

    What can I do?
    The option to buy a new version is not very helpful!
    Is there anything I can do like a BIOS setting?
    What is the problem?

    Greetings


    OLLI
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello OLLI_S,

    Please make sure you use the latest build (937) of Acronis True Image 8.0. To get access to updates you should first register your software. Don't forget to recreate Acronis Bootable Rescue Media after updating.

    Please also try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    Note that as you use an older version of Acronis True Image you should press F11 button when the "Starting Acronis Loader..." message appears and not when the selection screen appears.

    Please be aware that we can not guarantee compatability of older versions of Acronis True Image with modern hardware.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.