Fatal Error ... System Halted

Discussion in 'other software & services' started by Frencho, Dec 6, 2010.

Thread Status:
Not open for further replies.
  1. Frencho

    Frencho Registered Member

    Joined:
    May 24, 2009
    Posts:
    25
    Location:
    Spain
    Hello.

    First of all, I'm not sure where to place this thread, because I don't know if the problem is hardware- or software-related. Please, move it to the appropriate section if I made a mistake.

    This is the problem: for the last few days the Windows clock on the system tray has been out of synch. When I try to synch it with one of the servers I get an error message. I have to adjust it manually and only then am I able to synch it.

    Now for the last couple of days whenever I start my computer the boot process stops and I get the following message:

    CMOS Checksum Bad
    CMOS Date/Time Not Set
    Chassis Intruded!
    Fatal Error ... System Halted

    I have to reboot again and them I'm offered to load default values and then my computer starts normally, but I have to set the time and date manually again.

    Can you guys help me on this? Don't be too technical, please, I'm an average user.
    My computer is an ADM Athlon(tm) 64 X 2 Dual Core Processor 3800 + 2.00 GHz and 1,00 GB RAM. I'm using Windows Vista Home Premium 32 bits.
     
  2. vtol

    vtol Registered Member

    Joined:
    Apr 8, 2010
    Posts:
    774
    Location:
    just around the next corner
    this article explains possible causes. worst case the machine got a hit by a resident virus. best case change the CMOS battery
     
  3. Frencho

    Frencho Registered Member

    Joined:
    May 24, 2009
    Posts:
    25
    Location:
    Spain
    Thanks for the link. Very clear and informative.
     
Loading...
Thread Status:
Not open for further replies.