Family controller PCI issues

Discussion in 'other software & services' started by djg05, Jan 19, 2014.

Thread Status:
Not open for further replies.
  1. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,504
    I am trying to sort out a HP 655 Laptop for a friend and am running into problems with the Realtes PCEe GBE Family Controller. Device Manager is flagging it up as an error

    This was originally supplied with Win 8 and has now been upgraded to Win 8.1. The BIOS has been updated to the latest for 8.1. The drivers have been downloaded from HP but still this issue persists. There is not apparent issue with accessing the Web or the LAN.

    Would appreciate some help with this as I seem to be going round in circles of frustration at the moment.

    Thanks
     
    Last edited: Jan 19, 2014
  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,283
    Location:
    England
  3. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,504
    Hi Stapp

    Thank for putting all that work in - much appreciated, but that is the BIOS I installed which initially solved the problem. It was just that I was checking it over before handing it back that I noticed that this was flagged up again.
     
  4. djg05

    djg05 Registered Member

    Joined:
    Apr 6, 2005
    Posts:
    1,504
    Seems this is a general fault with Realtek LAN drivers and Win 8.1 so not going to waste any more time on it until they or Microsoft sort out the problem. At least the WiFi works ok so will keep him happy.

    Thanks for all the help.
     
Loading...
Thread Status:
Not open for further replies.