Failing to create backup; "poor media quality"

Discussion in 'Acronis True Image Product Line' started by Paulito, May 8, 2005.

Thread Status:
Not open for further replies.
  1. Paulito

    Paulito Guest

    Hi -

    I am consistently failing to "Create Image", to make a full backup of my C: drive (which is only about 2.5Gig used, out of ~60Gig) to my CD-RW device.

    The operation begins, and appears to complete writing to the first CD, but then fails with the following error:

    "E00070004: Failed to write data to the iamge archive file. A possible reason might be poor media quality."

    I've tried this 3 times so far. The resulting CD has a file "MyBackup.tib" on it that can be read by other computers, but the .tib file appears to be corrupted (according to Acronis).

    Can anyone help? I also have Roxio Easy CD & DVD Creator 6; should any processes be termianted, so that Acronis doesn't get interfered with?
     
  2. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    As a quick test, create a bootable recovery CD in True Image. Boot from the CD and create an image. Reboot into Windows and check the image.

    By running from the CD, all the possibly interfering software will be absent, and you will know whether you have a hardware problem.

    Let us know the result.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Paulito,

    Thank you for choosing Acronis Disk Backup Software.

    First of all please make sure you use the latest version of Acronis True Image. We also strongly recommend you to update your copy of Acronis True Image 8.0 to the 826 build. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product.

    Then if the problem remains please download, unpack and install the following file:

    http://www.acronis.com/files/support/TrueImage8.0_cdlog_s_en.zip (Acronis True Image 8.0 Standard English)

    After this please run the program, reproduce the problem and send the cdrecord.log file created in the \Program Files\Common Files\Acronis\CDRecord folder to support@acronis.com along with the link to this thread. We will investigate the problem and help you with the solution.

    Thank you.
    --
    Irina Shirokova
     
  4. Paulito

    Paulito Guest

    Hi John -

    Thanks for the advice. Creating the image as you suggested failed, just as before; I got the "Failed to create backup" error. I also checked the TIB file that was created when I booted into Windows normally; TrueImage stated that the file was corrupted.

    I will now try as Irina suggests.

    - Paulito
     
  5. Paulito

    Paulito Guest

    Hello Irina -

    I have done as you instructed; the log file and a link to this thread was e-mailed to the support address.

    - Paulito
     
  6. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    Yes, that's the way to go. You know that you have a hardware problem and not just some program interfering with the recording process.
     
Thread Status:
Not open for further replies.