Failed Upgrade from ESS 3 too 4

Discussion in 'ESET Smart Security' started by crus, Mar 10, 2009.

Thread Status:
Not open for further replies.
  1. crus

    crus Registered Member

    Joined:
    Mar 10, 2009
    Posts:
    1
    OS: Vista home premium 64-bit
    I tried to upgrade from ESS 3 too 4 but recived a blue screen at the end.
    After reboot I didnt think the program worked as it should so I tried to reinstall it again using only the installation file for version 4. Now parts of the program is installed but only anti spam works. When I try to change anything inside the program it just gives an error and sugest that I dont have admin rights to edit its settings.
    This is the bad part.

    For some reason, I now dont have admin rights to reinstall it, Or to erase the files manually, or to even go too some of the folders where its installed at.
    Uninstall under*Controll panel -> Program and Funktions* wont list the ESS.
    UAC was turned off befor/during installing and there is only 1 account (Admin rights).
    I tried a program that people have been linked to befor. http://support.microsoft.com/kb/290301. Program wont run directly and when I press *Save as with location* its not there.

    I have had acces too everything befor I installed version 4.

    I pray that one of you knows what to do. Cause im clueless :'(
     
    Last edited: Mar 10, 2009
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.