Failed to write to the sector 0 of the hard disk 1 "OS Selector"

Discussion in 'Acronis Disk Director Suite' started by BridgeScore, Mar 4, 2006.

Thread Status:
Not open for further replies.
  1. BridgeScore

    BridgeScore Registered Member

    Joined:
    Mar 4, 2006
    Posts:
    1
    Location:
    Florida
    I just installed OS Selector from Disk Director Suite 10.0. When installing it had the above error. I tried shutting down my Symantec anti-virus, Zone Alarm Firewall and Go-Back. In fact I shut down everything I could find that was in the task bar and running in the applications list. I tried to reinstall and got the same error. After retry I finally had to tell the program to Ignore. It tells me that some program is using the Disk 1 and I shoud shut it down. I tried to shut down everything but it does not tell me what program is using disk 1 .

    What now? The Taks manager shows no application running except the OS selector.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello BridgeScore,

    Thank you for choosing Acronis Partition and Disk Managing Software.

    Please try to uninstall Norton GoBack software and install Acronis OS Selector once again.

    If this does not help then please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach the collected report file and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Kirill Omelchenko
     
Thread Status:
Not open for further replies.