Failed to bind on specified address 69

Discussion in 'Other Acronis Products' started by Montesuma, Dec 22, 2006.

Thread Status:
Not open for further replies.
  1. Montesuma

    Montesuma Registered Member

    Joined:
    Dec 22, 2006
    Posts:
    1
    Hello,

    im on the way to install Acronis Snap Deploy 2.0
    If i want start PXE server, then i will get a message "Failed to bind on specified address 69". Bit i dont have any other PXE server running.

    I have only RIS service running. But anyway if i have RIS saervice enabled or disabled, i will get whis message on Acronis PXE server configuration.

    How i can find out if port 69 is occupied from other tools?
     
  2. Ortax

    Ortax Registered Member

    Joined:
    Jan 25, 2007
    Posts:
    2
    I finally found the solution.

    You have to disable the TFTPD service (Trivial File Transfer Protocol Daemon).
     
    Last edited: Jan 25, 2007
Thread Status:
Not open for further replies.