Failed GRC Stealth Test

Discussion in 'ESET Smart Security' started by Rudles, Nov 24, 2007.

Thread Status:
Not open for further replies.
  1. Rudles

    Rudles Registered Member

    Joined:
    Nov 24, 2007
    Posts:
    2
    ESET Firewall failed the GRC Stealth test @ port 135. How do I close this port?

    2001 Dell Dimension 8200
    1.8 Gb P4
    768 Mb RDRAM
    Windows XP Pro XPSP2
    ATI Radeon X1650 w/512 Mb RAM
    Soundblaster XFi
    Lite-on DVDRAM
    Lite-on CDROM
    20 Gb Seagate
    20 Gb Western Digital
     
  2. ASpace

    ASpace Guest

    Have a look at the rules you have pre-defined or the one you have created .
    You may try again if you first uncheck absolutely all rules and confirm with OK .

    Try the test in Automatic mode , too.
     
  3. RejZoR

    RejZoR Registered Member

    Joined:
    May 31, 2004
    Posts:
    6,426
    Are you using router?
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    It is important to know the answer to this question as it could be that you are testing your router and not the ESET firewall.
     
  5. Zykan

    Zykan Registered Member

    Joined:
    Sep 24, 2004
    Posts:
    15
    My router was the cause of failing at GRC; it was due to 'Respond to Ping Request' being on by default...when turned off it passed the GRC test.
     
Thread Status:
Not open for further replies.