F11 boot, can't get image through network

Discussion in 'Acronis True Image Product Line' started by dbergan, May 9, 2006.

Thread Status:
Not open for further replies.
  1. dbergan

    dbergan Registered Member

    May 8, 2006
    Ok, I have the image in a shared directory on computer 1.

    On computer 2 I have the Acronis startup pre-boot F11 thingy. I F11-boot into Acronis, click recover, and the "computers near me" section is blank.

    A week ago this worked fine when I was using DHCP, but now I have static IPs and it won't find anything. I have made sure the eth0 settings are all exactly right (ie not conflicting with other IPs, proper gateway, etc.), but that doesn't bring up anything. I've also typed it in manually \\computer1\shareddocs\image.tib and that doesn't do anything.

    What else can I try besides going back to DCHP?

    PS I'm working with the latest build of TI 9
    Last edited: May 9, 2006
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello dbergan,

    Thank you for choosing Acronis Disk Backup Software.

    We are very sorry for the delay with the response.

    First of all, please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If that does not help then please try specifying the full UNC path to the desired computer using the corresponding IP address instead of the computer name.

    If that does not help either then please do the following:

    - Boot the computer from Acronis True Image Bootable Rescue CD and press F11 key when the selection screen advising you to select either "Full", "Safe" or "Boot into Windows" option appears;

    - After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the OK button, choose "Full Version" and wait for # prompt to appear;

    - Issue the following commands:

    asamba dhcp -n
    asamba masters

    - Write down the output after each of the commands or use a digital camera to make a shots of the output screens;

    - Insert a diskette in a floppy disk drive and issue the following commands;

    cd tmp
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    cat /proc/net/dev > mntdir/net.txt
    sysinfo > mntdir/sysinfo.txt
    umount mntdir

    - Collect the net.txt and sysinfo.txt files from the diskette.

    Please note that sometimes the sysinfo.txt and net.txt files are not readable from under Windows. In this case please try entering the file name using capital letters, i.e. SYSINFO.TXT, NET.TXT, or follow the instructions provided in this previous post of mine.

    If you do not have a floppy drive then please take a look at this previous post of mine explaining how to save the sysinfo.txt file to USB flash drive (the same applies to the net.txt file).

    Please also provide us with the following information:

    - What exact version and build number of Acronis True Image do you use?

    You can find the full version name and build number by going to Help -> About... menu in the main program window.

    - What operating system is installed on the computer where the network share you try to access is located?

    - Describe your network structure in detail.

    Please submit a request for technical support. Provide the files and information collected in your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Alexey Popov
  3. dbergan

    dbergan Registered Member

    May 8, 2006
    Ok wow. Thanks. Actually when I went back to it yesterday, I reconfigured my router so that DHCP was enabled, but that it wouldn't assign IPs in the range where my computers' static IPs were... and that worked for me. So my network has the static IPs for the apps that need them, but with DHCP on and acting over a range that doesn't conflict with the statics, when I F11-boot to acronis it does find the image.

    Thanks again.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.