F-prot file protection keeps shutting down

Discussion in 'other anti-virus software' started by supergravy, Aug 2, 2006.

Thread Status:
Not open for further replies.
  1. supergravy

    supergravy Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    17
    Location:
    Oxford, UK
    Installed the beta version of f-prot,it is on a machine with win xp sp2 and outpost pro firewall. Last night I updated and kicked off a full scan. When I got up this morning the scan was complete but there was also a warning that it hadn't updated in a while. I tried to do the update, which seemed to happen but the warning never changed. Finally I discovered the file system protection was disabled, enabled it and the update took. Shook me up that it seems to have turned this off on it's own.

    So I leave it and go to work. When I get home all looks well and I do a little surfing. After a while I open F-prot and see the orange warning text again - file system disabled. WTFo_O Really want to like this software but it won't last another day if it keeps shutting itself down. Any tips or help is appreciated.
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,751
    Location:
    Texas
  3. supergravy

    supergravy Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    17
    Location:
    Oxford, UK
    Already have and got an automated reply with a support ticket. That was 24 hours ago and I am losing hope of getting help. It will be interesting to see if F-prot makes it through today without shutting down the file protection. If it does, or I get some help, then I will keep going with it. I like everything else about the product. If I get home and file protection is disabled again, time to move on.
     
  4. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    IME, support for the beta, in contrast to the full version, can be slower so don't hold your breath.
    The install of F-PROT Antivirus is "self-healing". It monitors files and registry keys to make sure the system is started properly and "fixes any problems". So, initially, I would try a fresh install again.

    But if this does not work, maybe there is some sort of conflict between the two programs. For example, F-Prot may not like OutPost's Component Control :doubt:
     
  5. BlueZannetti

    BlueZannetti Administrator

    Joined:
    Oct 19, 2003
    Posts:
    6,590
    Well, I have both programs installed on one machine and haven't had problems, but I have Component Control disabled as well, so you might have something there. Component control is good in theory, but at least with respect to my own usage demeanor, a practical annoyance and the first thing disabled...

    Blue
     
  6. Inspector Clouseau

    Inspector Clouseau AV Expert

    Joined:
    Apr 2, 2006
    Posts:
    1,329
    Location:
    Maidenhead, UK
    Can you please send me an email with details about this problem? eg what software is installed (especially other security software) We will then try to track this problem down. Thanks.
     
  7. supergravy

    supergravy Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    17
    Location:
    Oxford, UK
    Will do thanks. I am probably messing up the diagnosis at this point as I have uninstalled Outpost and replaced it with Comodo firewall. Incidently, since doing so F-prot updated and said it needed a reboot. Everything seems to be working fine, will be curious if this solves the issue.
     
  8. hbkh

    hbkh Registered Member

    Joined:
    Jan 15, 2004
    Posts:
    128
    Location:
    Ohio, USA
  9. ^Ale

    ^Ale Registered Member

    Joined:
    Jul 6, 2004
    Posts:
    187
    Location:
    Italy
  10. supergravy

    supergravy Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    17
    Location:
    Oxford, UK
    I am a little envious that you got a reply, I submitted a day or two ago. At least the F-Prot god offered up, and best of all, the problem does seem to be fixed. I think this AV program could be the one! :D
     
  11. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    Response to bugs from the beta support varies. Sometimes, they read my e-mail 2-3 days after I have sent it. And I got no acknowledgement receipt or reply for feature request or comments on using F-PROT. Just didn't know if they agree with my comments or not.
     
  12. ^Ale

    ^Ale Registered Member

    Joined:
    Jul 6, 2004
    Posts:
    187
    Location:
    Italy
    Chubb, I followed ronjor's advice and I sent my feedback for two problems:

    1)At every boot I see that "Complete file system protection" is off (even I activate everytime).
    2)At first scan after installation it quarantined "SafeXP.exe" that is a legitimate program and moreover the day after there was nothing in quarantine: the file was vanished.

    I received three mails from their support, the first for problem # 1:

    Private email correspondence removed. If you get permission from F-Prot to post these messages, they will be returned to the post. Ron

    I think their support is very responsive because I bought a license 3 years ago and they always replyed to my questions.
     
    Last edited by a moderator: Aug 3, 2006
Loading...
Thread Status:
Not open for further replies.