Explore Backup Archive doesn't work ....

Discussion in 'Acronis True Image Product Line' started by sgrb, Oct 27, 2007.

Thread Status:
Not open for further replies.
  1. sgrb

    sgrb Registered Member

    Joined:
    Apr 26, 2003
    Posts:
    42
    I ' ve followed exactly the Explore Backup Archive guide below ....
    but Acronis T I 11 doesn't ask for my password and doesn't
    explore the file !
    Is there a known bug ?
    Thanks a lot.


    Exploring images and file-level archives lets you view their contents and copy the selected files to the hard disk.
    To explore a backup archive:
    • Select an archive or a backup location from the drives tree.
    • Click Open
    If you added a comment to the archive, it will be displayed to the right of the drives tree. If the archive was protected with a password, Acronis True Image Home will ask for it. Further steps will not be enabled until you enter the correct password.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello sgrb,

    Thank you for choosing Acronis Disk Backup software

    Could you please check if you're able to mount the archives without password protection?

    Please check it and then submit a request for technical support. Attach the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.

    --
    Michael Levchenko
     
  3. Somp

    Somp Registered Member

    Joined:
    Jan 26, 2008
    Posts:
    2
    Hello Sgrb,
    I have the same problem. This is how it fixed mine. I uninstalled Avast. Tech support have me uninstall TI11.Using Regedit to delete .Tib folder in HKEY-CLASSES-ROOT, Reinstall TI. Hope this will help.

    Somp.
     
Thread Status:
Not open for further replies.