exploner.exe is not detected by NOD32 (!)

Discussion in 'ESET NOD32 Antivirus' started by mahmoodn, Nov 9, 2008.

Thread Status:
Not open for further replies.
  1. mahmoodn

    mahmoodn Registered Member

    Joined:
    Aug 28, 2008
    Posts:
    11
    Hello,
    recently my system is infected with a virus but nod32 with latest update and all settings (potentialy unwanted and so on...) can not find it.o_O :mad:

    The symptons are:
    "exploner.exe" in the temp folder
    "autoplay.exe" in flash dirves
    "lsass.exe" which is 473KB and it is in c:\windows.

    "lsass" is really fake because it is a user process and not system process which is in system32 folder.

    Why NOD32 does not detect ito_Oo_O??:mad: :mad:
     
    Last edited: Nov 9, 2008
  2. risl

    risl Registered Member

    Joined:
    Dec 8, 2006
    Posts:
    581
    Because they don't have a signature for it yet?

    You should pack the files to password protected archive and send to ESET, and you'll receive a "cure."
     
  3. mahmoodn

    mahmoodn Registered Member

    Joined:
    Aug 28, 2008
    Posts:
    11
    So.... NOD32 is sleep!!!

    How should I send to eset? will they reply me?
     
  4. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,852
    You zip the files with the password infected and send them to samples("at")eset.com with this threads URL in the subject.
     
  5. mahmoodn

    mahmoodn Registered Member

    Joined:
    Aug 28, 2008
    Posts:
    11
    Ok, I will try this one:)

    If you see this page, it is reported 2 month ago!!! eset radar is pointing somewhere else I think....
     
    Last edited: Nov 9, 2008
  6. mahmoodn

    mahmoodn Registered Member

    Joined:
    Aug 28, 2008
    Posts:
    11
  7. mahmoodn

    mahmoodn Registered Member

    Joined:
    Aug 28, 2008
    Posts:
    11
Thread Status:
Not open for further replies.