Expl. keeps crashing

Discussion in 'adware, spyware & hijack cleaning' started by lynchknot, Jul 7, 2004.

Thread Status:
Not open for further replies.
  1. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    Expl. keeps crashing - hijack this log - please read

    My time is up I suppose. Symtoms: explorer crashes often, sometimes requiring a reboot. I ran AV and Adaware - found nothing - tried to run Spybot but crashed explorer. Also, Spysweeper tries to inject code into many apps DLL. Here is my HJT - Thanks for helping.

     
    Last edited: Jul 7, 2004
  2. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    Actually, Here's an update - may be different

     
  3. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    I can take this elsewhere if there is a problem....

    mu PC is AMDXp2000 with 1gb ram. I ran adaware, spybot, TDS-3, NOD32, CWS shredder-last (fixed about:blank) Spysweeper (for some reason SS trys to inject code in DLL's) I run Sys safety mon, Process guard, teatimer,Nod32.
    My syptoms are, many explorer crashes, right click explorer crashes - from quick launch, DLL injection warnings - browser start page change (about:blank) - sometimes explorer will not reboot - I have to hit reset button on PC to reboot windows.TDS-3 has found a suspicous dual extension in c:\hewlett packard\digital imaging\hpisinst\install.wse.exe

     
    Last edited: Jul 7, 2004
  4. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    Using latest version of HJT - note last entry is different -

     
  5. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    How about directing me to a board that isn't so busy? Every day that goes by can be causing more damage - if I truly have something wrong.


     
    Last edited: Jul 9, 2004
  6. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
  7. lynchknot

    lynchknot Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    904
    Location:
    SW WA
    thanks for your help.
     
Thread Status:
Not open for further replies.