.exe found after installing SB3.0??

Discussion in 'SpywareBlaster & Other Forum' started by ganbu, Mar 31, 2004.

Thread Status:
Not open for further replies.
  1. ganbu

    ganbu Guest

    I just installed SpywareBlaster3.0 on my win98SE, and both before and after the install I ran SystemFileChecker.
    SFC showed an updated mscomctl.ocx, which is fine, but in the c:/windows folder I now have the following application showing: is-EEUKD.exe

    The weird thing is I'd already put SB3.0 on my older win98SE box and SFC on that showed only the updated mscomctl.ocx - no sign of this new executable.
    The only difference between the two machines is that the older one doesn't have Mozilla Firebird 0.7

    I've scanned it with Norton and found no infection, I searched it on Google and got no matching documents.

    BTW the date on it was 2/25/04 created at 4:00am, and it's 33kB

    I've deleted this new program for now and SB seems to work ok. I have no idea if it's in anyway connected to SB or not, but that is the only thing I can think of - I ran SFC literally right before and right after the install.
    Has anybody else noticed this or have any ideas what it might be?
     
  2. memodude

    memodude Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    18
    That sounds like a file autogenerated by Inno Setup, the setup system SpywareBlaster uses.
     
  3. ganbu

    ganbu Guest

    Thanks for the extremely quick response memodude.

    If that is the case should I restore it or is it ok for me to just leave it in the recycle bin?
     
Loading...
Thread Status:
Not open for further replies.