Excluding Sandboxie in firewall

Discussion in 'other firewalls' started by Dundertaker, Dec 5, 2010.

Thread Status:
Not open for further replies.
  1. Dundertaker

    Dundertaker Registered Member

    Joined:
    Oct 17, 2009
    Posts:
    385
    Location:
    Land of the Mer Lion
    Hi guys;

    A friend is having problems with SBIE3.50 with Chrome lately(Chrome does not work). He just started using OA Premium again(new license he won in a promo...besides his Outpost is expiring soon). He was asking me about excluding Sandboxie in OA Premium.....hmmmm...Why not change the firewall instead if OA is causing the SBIE/Chrome problem.....? --- yeah sensible enough BUT the questions he asked me is something that made me think.

    I personally would not advice him ( I do not share "his" problem..I have Outpost) but hey....come to think of it why not ask it here for more in depth learning. So here it is:

    a) If Sandboxie is excluded in OA Premium or in the firewall(any brand), what may I ask is the security risk of doing so? I know he runs all browsers in SBIE..don't know about pdf's and others but, say, browing with SBIE with SBIE excluded in the firewall protection....

    b) Does running SBIE in exclusion in a firewall set-up(Exclusions) safe for the program itself? Will it not be attacked or something...Does it have self-protection like other AV's and firewalls?

    Maybe some ideas to explain to him further. Would also like to learn some of it through your opinions here.

    Thanks.
     
  2. Scoobs72

    Scoobs72 Registered Member

    Joined:
    Jul 16, 2007
    Posts:
    1,108
    Location:
    Sofa (left side)
    There's an increasingly well-known problem with Chrome+SBIE+OA. To get Chrome to work under SBIE with OA installed you need to exclude Chrome in OA.

    Aside from that I wouldn't go excluding anything if it all works fine.
     
  3. Dundertaker

    Dundertaker Registered Member

    Joined:
    Oct 17, 2009
    Posts:
    385
    Location:
    Land of the Mer Lion
    @Scoobs72:

    Hi, okay will tell him about it. Have thought of cloning my system drive and test it myself also...(why not..) so I'll know first hand if it's an isolated case on certain systems....but I did hear that "growing issue" --some swithced to Privatefirewall instead of OA....

    Will get back here to post again( my friend is not a member and is not familiarwith forums...) so I'll post for him.

    Cheers!
     
Loading...
Thread Status:
Not open for further replies.