exclude a specific risk?

Discussion in 'Other ESET Home Products' started by elmolincoln, Jul 19, 2010.

Thread Status:
Not open for further replies.
  1. elmolincoln

    elmolincoln Registered Member

    Joined:
    Sep 14, 2009
    Posts:
    16
    I have a situation where we create a software installation that wraps a file "psshutdown.exe" in an MSI and when my weekly on demand scan runs it quaranties the file. I understand there is a new version that is OK but, how can I get NOD32 via a policy, to exclude that particular MSI file wherever it may be?

    I'd like to exclude the file or the risk...don't care....but cannot find much
    documentation on excluding the risk.

    Any help would be greatly appreciated.
     
  2. tomi

    tomi Registered Member

    Joined:
    Mar 30, 2009
    Posts:
    29
  3. elmolincoln

    elmolincoln Registered Member

    Joined:
    Sep 14, 2009
    Posts:
    16
    I've been through this...I need to exclude a RISK via the policy manager in Remote Admin...there is no documentation as to the syntax to use for the exclusion....though the option exists in the policy manager.
     
  4. rockshox

    rockshox Registered Member

    Joined:
    Oct 23, 2009
    Posts:
    261
    From the Help File (which I got to by pressing F1 in the Exclusion box):

    Only threat, Exclude all threats - by default, all threats are excluded from detection, however, by unchecking the Exclude all threats option you can exclude specific threat(s). To do so, you will need to fill the Only threat field with the infiltration's name in an appropriate format, which is as follows:

    @NAME=inf_name@TYPE=inf_type

    inf_name - name of the threat; e.g: Win32/KeyLogger.HomeKeyLogger.A
    inf_type - type of threat; possible values:

    · Virus
    · Trojan
    · Worm
    · Application
    · ApplicUnsaf (potentially unsafe application)
    · ApplicUnwnt (potentially unwanted application)

    Example: @NAME=Win32/KeyLogger.HomeKeyLogger.A@TYPE=ApplicUnsaf
     
Thread Status:
Not open for further replies.