EWIDOSS right-click scan - does it work?

Discussion in 'other anti-trojan software' started by spy1, Feb 26, 2005.

Thread Status:
Not open for further replies.
  1. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Even though I have EWIDOSS full-version running here in SYSTRAY, it doesn't seem to want to do a right-click scan of anything even though it has a context menu entry for that when I right-click on something.

    Is this problem specific to me, or does everyone have it? Any "quick fixes" for it? Pete
     
  2. Grumble

    Grumble Registered Member

    Joined:
    Apr 25, 2004
    Posts:
    185
    Location:
    the sunshine state
    Ewido right-click scan works for me, I use it all the time on downloaded files - the scanner pops up then does its thing - and very quickly too. :)
     
  3. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Pete, i do remember other's having the same problem (can't remember if it was pre version 3.0), and a solution, but what that was..........sorry, can't remember. Why don't you PM Fish25, he's usually quick with responses.

    Btw. Mine works just fine too. :)
     

    Attached Files:

  4. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Okay, guys, thanks. I'll wait to see if fish chimes in with a solution.

    If not, I can always un-install/re-install and see if that straightens it out. Pete
     
  5. ashwin

    ashwin Registered Member

    Joined:
    Feb 17, 2005
    Posts:
    66
    Hi Pete,

    My Ewido right click scan also seems to work, but it is soooo fast it is difficult to see whether it really completes the scan.

    When I do a full scan with my Ewido, it is now only going up to about 60% complete, and then the screen jumps to "no infections found". If I had not been sitting at the screen a few days ago, I wouldn't have noticed it.

    I've contacted Ewido support, and they are prompt and courteous, but no resolution yet. I may be doing an uninstall/install with Ewido also.

    Good Luck

    Ashwin
     
  6. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Don't worry about that ashwin, a minor bug IMO, the scan is completed, instead of looking those %, then look at what it's actually scanning. :)

    Btw. Consider you self lucky, mine only gets into the 40's % range. ;)
     

    Attached Files:

  7. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    Same behaviour here, even after a install on a newly formatted OS.
    Not doubting your expertise, Don, but have Ewido confirmed this? The number of total files scanned in the report do not look very big here, even with all options selected.
     
  8. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Ah, but you should. ;) :D
    No, not that i know of, it's simply my own experience from other scanners that also show the % 's that they are usually inaccurate (though Ewido admittedly takes the prise) and i must admit that i see them as eyecandy and not that important, very unscientific, i know. ;)
    Mine says.........well have a look, it's almost exactly half of what Kav scans in terms of number's, but when looking at what they actually scan, it seems to my eye at least to be the same paths/folders/files they scan. :)
     

    Attached Files:

  9. bigbuck

    bigbuck Registered Member

    Joined:
    Jul 7, 2004
    Posts:
    4,877
    Location:
    Qld, Aus
    Working fine here, but I don't have the real-time protection....
     

    Attached Files:

  10. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    Don

    What was that infected file in your Report above?

    A Trojan simulator or an actual trojan?
     
  11. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    No Blackcat, in this case it was just spycookie.
     
  12. erikguy

    erikguy Registered Member

    Joined:
    Jul 5, 2004
    Posts:
    236
    Location:
    Salem, OR
    Guys, forgive if this seems like a stupid reminder, just trying to help, but you guys do have ewidoctrl.exe running right? I know I had the same problem when I shut it off trying to save resources :cool: .
     
  13. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Okay, one of two things solved it (sorry, didn't check after the first one):

    (1) Ran "Disk Management" yesterday with "Fix Errors" checked (didn't have time to check because I had to leave for work).

    (2) I gave both ewidoctrl.exe and ewidoguard.exe a bunch of extra permissions in ProcessGuard (that was when I checked it and saw that it was working).

    Of course, now that I think about it, I may actually have had PG "Locked" and "blocking new and changed applications" when I tried it yesterday :oops:

    Can anyone confirm that Ewido's components need extra permissions in PG to do a right-click scan? Or not? Pete

    * The only PG log entry I could find that may have pertained to the final success of the right-click scan was this one:

    "Mon 28 - 09:42:48 [EXECUTION] "c:\program files\ewido\security suite\securitysuite.exe" was allowed to run
    [EXECUTION] Started by "c:\windows\explorer.exe" [368] "
     
  14. Chris12923

    Chris12923 Registered Member

    Joined:
    May 31, 2004
    Posts:
    1,097
    I do not have any extra permissions set and right click scan works for me.

    I hope this helps,

    Chris
     
  15. spy1

    spy1 Registered Member

    Joined:
    Dec 29, 2002
    Posts:
    3,139
    Location:
    Clover, SC
    Thanks, Chris, it does. I removed the extra protection permissions after I read your post and the right-click scan's still working - so I'm back to either having had the "Disk Management" session fix the problem, or you can't have PG locked and prevented from running new/changed applications when you try to do a right-click Ewido scan.

    Thanks. Pete
     
  16. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    I also do not have any extra permissions set in PG, and right click scan also works for me.
     
  17. Chris12923

    Chris12923 Registered Member

    Joined:
    May 31, 2004
    Posts:
    1,097
    I blocked new/changed programs with PG and right click scan still works for me. It must have been disk managemnet fix?

    Or maybe Ewido did an update and you had PG set to block new/changed prgrams and since it changed with the update that is why it didn't run? Just guessing at this point.

    Thanks,

    Chris
     
  18. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Chris & Pete, i actually think that such an update was made at some point, because i do remember others having the same problem in the past.
     
  19. Chris12923

    Chris12923 Registered Member

    Joined:
    May 31, 2004
    Posts:
    1,097
    Yes originally with Ewido 3 there were scan with right click context issues (I was one of them that couldn't scan). This was fixed maybe 2-3 months ago if I am not mistaken.

    Well no matter you can right click scan now and that's all that's good. Glad you figured it out.

    Thanks,

    Chris
     
Thread Status:
Not open for further replies.