ewido_micro error

Discussion in 'ewido anti-spyware forum' started by not_your_mom, Apr 3, 2008.

Thread Status:
Not open for further replies.
  1. not_your_mom

    not_your_mom Registered Member

    Joined:
    Apr 2, 2008
    Posts:
    4
    Thank you so much for a place to haunt, and also come to :):)
    I have learned a lot surfing here :)


    I just downloaded the ewido_micro this past week, and it updates right at the first.
    Four times I have tried it, I get the attd.error.

    I have tried to figure this out, and really would appreciate help with it.

    The second error, which has happened twice, is it gets part-way and
    downright disappears/closes. Not even an instance mentioned in taskmgr.
    I downloaded the program again, still happened (the second time).

    I can guarantee I don't have a SWAT-ridden machine, just can't figure out what is happening and why.
    99% of the time when I get the error below, it is only cookies it finds.

    I wrote ewido, and mentioned the ewido_micro (free) and they wrote back I had to have a PAID subscription and
    what was my license number.... (WHAT??)


    Much deep thanks for your help and insights! :)
     

    Attached Files:

  2. thanatos_theos

    thanatos_theos Registered Member

    Joined:
    Apr 28, 2007
    Posts:
    540
    It seems the online scanner can't remove some infections. You can either download the installer of AVG Antispyware (after 30 days, some features will be disabled like real-time) or scan with its command-line scanner. Here's a thread on using the command-line scanner.

    By the way, before trying to scan with Ewido Micro again did you purge your temp files first? The engine or updates downloaded must be corrupt.

    thanatos
     
  3. not_your_mom

    not_your_mom Registered Member

    Joined:
    Apr 2, 2008
    Posts:
    4
    thanks so much for the quick reply.

    Just tried it on my XPHome machine, found cookies, and no error msg.

    Must be the XPPro machine.

    Will try the cmd line scanner.

    Much thanks again for the help :):)

    PS Yes did the temp files.
     
  4. not_your_mom

    not_your_mom Registered Member

    Joined:
    Apr 2, 2008
    Posts:
    4
    theos,
    I read over the thread....so in safemode or not?

    looking at the date of thread, does it have GUI?

    Also does it do the whole machine or do I need to copy the four files to other drives to do them?


    Much thanks :):)
     
    Last edited: Apr 4, 2008
  5. thanatos_theos

    thanatos_theos Registered Member

    Joined:
    Apr 28, 2007
    Posts:
    540
    If you're infected I suggest you scan in safe mode. It doesn't have a GUI. You need to specify what drive to scan.

    Download ewidoscan.zip. This includes the latest signatures, engine.dll, and heuristic.dat. Extract it to C:\Ewido.

    Open command prompt.

    Type: cd\
    Press enter

    Type: cd Ewido
    Press enter

    Type: ewidoscan /clean /backup /memory /registry /report="C:\Ewido\log.txt" C:\
    Press enter

    For additional commands see this post.

    If you run this tool and then scan with Ewido Micro (in XP Pro) do you still get the same error? Before scanning redownload Ewido Micro.

    thanatos
     
  6. not_your_mom

    not_your_mom Registered Member

    Joined:
    Apr 2, 2008
    Posts:
    4
    thanks for the reply. No bugs whatsoever, just preventative maint. :)
    would rather know everything about the progs I need to run in ahead of time.
    Have a great day! :)
     
  7. thanatos_theos

    thanatos_theos Registered Member

    Joined:
    Apr 28, 2007
    Posts:
    540
    Ok. You're welcome.

    Were you able to resolve your problem on Ewido Micro not working in Windows XP Pro?

    thanatos
     
Thread Status:
Not open for further replies.