Ewido Updates taking too long !! Help !!

Discussion in 'ewido anti-spyware forum' started by pj94z, Nov 5, 2006.

Thread Status:
Not open for further replies.
  1. pj94z

    pj94z Registered Member

    Joined:
    Nov 5, 2006
    Posts:
    3
    I have Ewido 4.0.0.172 Plus.

    I just installed it earlier today and ran the manual update.

    Well, it's been updating for over 6 hours !!

    Why is it taking soooo long??

    It is currently on 2088.dat.... how much longer should this take?
     
  2. btman

    btman Registered Member

    Joined:
    Feb 11, 2006
    Posts:
    576
    I just updated to... something above 2200.... so i think you got a while to go... do you have dial up?... because really each update for me takes like 2 seconds...
     
  3. pj94z

    pj94z Registered Member

    Joined:
    Nov 5, 2006
    Posts:
    3
    I got DSL - 3 meg down.

    My updates are taking 2-5 mins per update.... wtf??

    Could this be due to a network issue? Is there a specific port that needs to be opened for ewido traffic ?
     
  4. btman

    btman Registered Member

    Joined:
    Feb 11, 2006
    Posts:
    576
    http://www.ewido.net/en/download/updates/

    Try manually downloading them from there... see if that goes faster... I really have no clue.... If you could uninstall Ewido and download the improved AVG anti-spyware 7.5, that may fix it too.
     
  5. pj94z

    pj94z Registered Member

    Joined:
    Nov 5, 2006
    Posts:
    3
    thx btman..

    i manually downloaded the full DB from the link u gave me...
    im gonna stop the update and just install from .exe

    mann...it's still on 2118 lol..

    thz
     
  6. btman

    btman Registered Member

    Joined:
    Feb 11, 2006
    Posts:
    576
    Yeah I really don't know what's wrong, but like I said a free upgrade to AVG Anti-Spyware 7.5 may do the trick
     
Thread Status:
Not open for further replies.