Ewido Online Scan

Discussion in 'ewido anti-spyware forum' started by Thailand_for_YOU, Dec 22, 2006.

Thread Status:
Not open for further replies.
  1. Thailand_for_YOU

    Thailand_for_YOU Registered Member

    Joined:
    Dec 15, 2006
    Posts:
    19
    It has happened consistently during the past several days. During the online scan (at http://www.ewido.net/en/onlinescan/ ) after several minutes my browser (Maxthon) is suddenly closed up without any prompt just disappears from the screen.

    BTW, it doesn't happened when I run a Complete System Scan with updated AVG Anti-Spyware v 7.5.0.50 plus. The result of the scan is "Everything is OK."
     
  2. ASpace

    ASpace Guest

    Hello . Why are you using this Maxthon ? Use Internet Explorer , Firefox , Opera , you know they'll work .

    Online scanners(most) require ActiveX which is a technology owned by Microsoft and that's why they work only with Internet Explorer (version 6 or newer) . Try using it with Internet Explorer or simply use your AVG AS :thumb:
     
  3. Thailand_for_YOU

    Thailand_for_YOU Registered Member

    Joined:
    Dec 15, 2006
    Posts:
    19
    Thanks for the reply, HiTech_boy.

    Maxthon is BTW based on the Internet Explorer engine. I'm using it for quite a time now. It had implemented tabs and other additions that were not available in IE 6.

    I was thinking maybe there is some sort of malicious spyware that upon detection turns the browser off (and couldn't be detected by AVG Anti-Spyware).
     
  4. ASpace

    ASpace Guest

    You are welcome ! :thumb:

    Yes , I have seen Maxthon , it really looks like IE (and is based on it) but I find nothing appealing in it . The new Internet Explorer 7 has tabs and all the modern things . Mozilla Firefox has tabs , too and is quite secure , by the way .

    Anyway , it is your choice , just remember that there require ActiveX which only Internet Explorer uses ;)
     
Thread Status:
Not open for further replies.