ewido making xp pro hang

Discussion in 'other anti-trojan software' started by monica-s, Jul 11, 2005.

Thread Status:
Not open for further replies.
  1. monica-s

    monica-s Guest

    when i install ewido and when i restart it worked for few minutes and found three trojans and computer hanged after that i restarted agian it worked
    for 1 hour and xp hanged is ewido requires more memory . i have only 256mb ram.
     
  2. beetlejuice69

    beetlejuice69 Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    780
    Most people I know run XP with 512mb of ram...at least. Some like myself, go even higher. Ram is pretty cheap now too. :)
     
  3. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    It may not be specifically Ewido's Guard which is making your computer "freeze".

    Disable Ewido for now and carry out a full AntiVirus/Spyware scan to check that it is not malware causing the "freezing". Use one of the on-line scanners, as since you have found 3 trojans already, your present AV is not doing its job for one reason or another.

    Once malware infection has been ruled out, try optimizing XP.

    You should be able to run most programs on XP even with only 256MB Ram.

    In particular;

    1. Try to reduce the number of programs on startup.

    2. Adjust for best performance under System properties.

    3. Disable unnecessary Services.

    4. Disable indexing service.

    BUT before optimizing or thinking about installing more memory, check that your computer is completely clean of any malware first.
     
  4. HD rider UK

    HD rider UK Registered Member

    Joined:
    Feb 16, 2005
    Posts:
    121
    Location:
    Gloucestershire, UK
    Hiya

    ewido can get very temperamental when scanning archived files such as the System Restore Volumes and prefetch. Try either purging your system restore by first disabling it then re enabling it or preferably try this
    First create a new system restore point, then go to start>run>programmes>accessories>system tools>disc cleanup>choose the "more options" tab and select the "remove all but most recent restore point"option., then reboot and re run Ewido.

    Hope this helps

    HDriderUK
     
Thread Status:
Not open for further replies.